Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Windows XP x64 support?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    But XP x64 ist not ?

    Comment


    • #17
      Wow no support for xp64... considering ut2k4 ran awesome on my system

      Comment


      • #18
        even ut99 working fine on XP x64

        Comment


        • #19
          Originally posted by vogel View Post
          Vista and Vista 64 are supported and part of our test matrix.
          Okay, thanks for the reply. Will be back in 2-3 hours then I guess and give some feedback ^.^

          Comment


          • #20
            it works fine on x64.
            Install the service pack like in the readmedemo.rtf.
            working fine here.

            Also check your download source.
            If you got it from a torrent its likely corrupted or the wrong version.
            I have talked to 4 people now that had problems with the torrent but the fileplanet download worked fine.

            Comment


            • #21
              If you would like a beta tester for XP x64 i am a developer and I am working at my x64 machine. drop me a note and I would love to help out.

              (i want my ut3)

              Comment


              • #22
                Hm, got the torrent version... can someone confirm yet that the Fileplanet Version work with x64 ? Please

                Comment


                • #23
                  I can confirm the fileplanet version is working fine for me in both x64 and 32 bit xp sp2

                  Comment


                  • #24
                    Originally posted by Arson View Post
                    it works fine on x64.
                    Install the service pack like in the readmedemo.rtf.
                    working fine here.

                    Also check your download source.
                    If you got it from a torrent its likely corrupted or the wrong version.
                    I have talked to 4 people now that had problems with the torrent but the fileplanet download worked fine.
                    Got mine from Fileshack, fully patched and have run netfx64. I'll do a reinstall and see what happens, I'll get back with everyone after a quick system bounce.

                    H.

                    Comment


                    • #25
                      Originally posted by HippyGoth View Post
                      Got mine from Fileshack, fully patched and have run netfx64. I'll do a reinstall and see what happens, I'll get back with everyone after a quick system bounce.

                      H.
                      What patch are you talking about ?

                      Comment


                      • #26
                        What are you guys talking about "fully patched"?! Are there multiple versions of the demo circulating around?!

                        And what "service pack" for Xp X64? The latest is SP2 and I have that!! I will try the net framework 2.0 64 bit.

                        This is total bs, Unreal, UT99, Unreal 2, UT2003 and UT2004 all work perfectly fine on XP x64!

                        Arson maybe I am wrong, but I get a feeling that you are just lying and pulling our legs. Open up my computer properties, and open UT3 and hit alt enter to go in windowed mode, and post a screenshot with both visible. Other people are doing the exact stuff you have claimed to do and it isn't working..

                        PLEASEEEEE I need a fix for this now!!! !!

                        Comment


                        • #27
                          Its not working still with the .net x64 framework . We need a fix now, we are desperate lol

                          Comment


                          • #28
                            There are multiple sources floating around.
                            The demo was not supposed to come out till a predetermined time, but someone managed to get a copy from somehwere and leaked it onto the torrent sites.

                            That version I know for a fact is causing problems, as now 5 people I have spoken to have had problems with it.

                            The .net framework and sp2 are different things.

                            I'm trying to figure out what it is that I have installed differently thats allowing the game to run versus others having problems. The only thing I can come up with so far is that I have visual studio installed, or maybe its the sound card drivers as I am using an auzentech card and not creative labs.

                            Comment


                            • #29
                              I hope for another confirm for that theorie.
                              I even dont think that there is more than 1 version circulating 5-6 hourse after RL...

                              Fix it plz

                              Comment


                              • #30
                                Originally posted by Fraggle.hes View Post
                                I hope for another confirm for that theorie.
                                I even dont think that there is more than 1 version circulating 5-6 hourse after RL...

                                Fix it plz
                                Didn't work for me.

                                However, it really does mention it uin the readmedemo.rtf

                                Program Files (x86)\Unreal Tournament 3 Demo\UTGame\Localization\INT

                                Is the location of the .rtf file

                                H.

                                Comment

                                Working...
                                X