No announcement yet.

Installation feedback

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

    Installer does not check for enough space before .....

    I need to tell that you completely failed to make a good installer.
    It does not check if enough place is available for the tempory files + the actual game files before it starts to write files on the harddrive.
    I have downloaded SetupUT3Demo.exe from fileplanet.
    Also it installs the following 100 mb junk on my harddrive, why:?
    AGEIA PhysX
    You should learn from this and make a good easy installer for the release version. I fear it is tooo late.


      1335 error....need help...tried everything...

      nice art book... but i don't think Mike Crapps is true to his word if we're all having soooo many problems with UT3.


        Does anyone here have an e-mail address that would allow one to send their thoughts to EPIC about their Beta demo? As per their request, if we have issues with the demo we were to post them here, which I have on several occasions. I still can't get the demo running after install. I would like to pass on my thoughts to them as they don't seem to be reading anything here.

        Thanks in advance for any address someone here can throw my way.



          This installer definitely sucks..

          I'm sorry to tell you this Epic, but you terribly failed in this, don't understimate the importance of a "bugless" installer! ;\

          I was installing UT3, and while I was installing I unistalled the demo, but it gave me a weird error saying the instalation was completed, but there was no files in my directory.
          And now I can't install the game....... way to go Epic!

          btw, when trying to install the game it says: "Error: -1605 This Action is only valid for products that are curretly installed"
          No kidding?!

          I tryed this fix but UnrealTournament3 doensnt show on the list.

          Edit: Ok, i searched for "Unreal Tournament 3" on regedit, deleted all the entries and it worked... oh well..


            Possible solution to lack of hard drive space.

            For those of you for whom the Installer's temp files are overly large. I didn't have time to read every darn page of this things, so maybe there's a fix already, but my ideas are. ON your windows partition, to free space, first use the Disk Cleanup utility from >Accessories to clean up temp files (make sure to uncheck compress old, its a pain to uncompress things) Then, I would try setting the size of your virtual memory down to conserve disk space. Also, either disable hibernation or delete hiberfil.sys. It will be recreated when It is needed, as long as you still have the space for it (don't fill the drive in the mean time). This should free up as much space as you have RAM. Hope this helps. If somebody already figured this out, oh well. Finally, Epic, good lord what a mess.


              Howdy all

              I am running a core2 duo e6600@ 2.4ghz, 3GB RAM, nvidia 8800 gts, windows XP SP2

              When I start the demo, it shows the first screen (Still in windows) then shuts down. I noticed under task manager that my CPU usage for Unreal goes to 99 and then it closes itself. Any ideas?


              - M


                Originally posted by synthz View Post
                Error 1603:

                To those guys who have 1GB or even less free on their Windows-partition:
                Have by any chance some of you installed the final game? Did you experience the same "out of disk space" error?
                I got the same issue with the demo and had at least to get 2.4 GB of free space on my C:-drive, just for the temporary installation-stuff. The actual demo is on E: which has >20 GB free.
                So, how much temp-space on the Windows-partition is needed, to install the final game (on another drive)?
                btw. I got no problems installing games like Bioshock of Crysis, which afaik also use Installshield, only the UT3 demo so far needs this insane amount of temp-space.


                  I've tried downloading the Beta demo a few times now and can't get it to work. It brings up a box that looks similar to the box after ending a non-responsive program. Im not sure if it is because I have bad graphics card or not.

                  Emachines with XP
                  2.6 GHz Intel pentium 4
                  80 GB hard drive


                    Sorry forgot to add this to last post

                    256 mb
                    3D intel Extreme graphics Available AGP slot
                    I also have plenty of RAM space


                      when i start up the demo with the launch icon it looks like it starts to load but all of a suddon, and error report comes up and says it has to close, i have 3 computers and have tried it on them all and it keeps comming up... whats wrong?