Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Kernell32.dll error on startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    i have this same error and use AVG and no removing AVG isnt an option

    Comment


      #17
      Either remove AVG and choose from the list of other free AVs or dont play UT3.

      Comment


        #18
        Originally posted by MysTikal View Post
        Either remove AVG and choose from the list of other free AVs or dont play UT3.
        Removing it didnt work either.

        Comment


          #19
          Originally posted by MysTikal View Post
          Either remove AVG and choose from the list of other free AVs or dont play UT3.
          Exactly,

          it isnt like your pc explodes right away when u dont have anti virus programs on it...

          rofl

          Comment


            #20
            looks like we need a patch already

            Comment


              #21
              Idd, Ill just wait for the patch...Im not going to remove my AV :/

              Comment


                #22
                Same problem...

                Running

                ZoneAlarm
                Avast Anti virus.

                Comment


                  #23
                  No firewall, no ativirus, I have the problem - gotta find something else for me. Changing video card's settings haven't changed anything.

                  Comment


                    #24
                    I am getting the same error as these other people, here is the event viewer logs, hopefully this will help the developers fix the problem. I would like to post my dxdiag output file, but it's too long, any suggestions for that?

                    Error 1
                    Event Type: Error
                    Event Source: Application Error
                    Event Category: None
                    Event ID: 1000
                    Date: 10/12/2007
                    Time: 4:10:02 PM
                    User: N/A
                    Computer:
                    Description:
                    Faulting application ut3demo.exe, version 0.0.0.0, faulting module kernel32.dll, version 5.1.2600.3119, fault address 0x00012a5b.

                    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
                    Data:
                    0000: 41 70 70 6c 69 63 61 74 Applicat
                    0008: 69 6f 6e 20 46 61 69 6c ion Fail
                    0010: 75 72 65 20 20 75 74 33 ure ut3
                    0018: 64 65 6d 6f 2e 65 78 65 demo.exe
                    0020: 20 30 2e 30 2e 30 2e 30 0.0.0.0
                    0028: 20 69 6e 20 6b 65 72 6e in kern
                    0030: 65 6c 33 32 2e 64 6c 6c el32.dll
                    0038: 20 35 2e 31 2e 32 36 30 5.1.260
                    0040: 30 2e 33 31 31 39 20 61 0.3119 a
                    0048: 74 20 6f 66 66 73 65 74 t offset
                    0050: 20 30 30 30 31 32 61 35 00012a5
                    0058: 62 0d 0a b..

                    Error 2
                    Event Type: Error
                    Event Source: Application Error
                    Event Category: None
                    Event ID: 1000
                    Date: 10/12/2007
                    Time: 4:10:09 PM
                    User: N/A
                    Computer: PHATTY
                    Description:
                    Faulting application ut3demo.exe, version 0.0.0.0, faulting module ut3demo.exe, version 0.0.0.0, fault address 0x00d56ed2.

                    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
                    Data:
                    0000: 41 70 70 6c 69 63 61 74 Applicat
                    0008: 69 6f 6e 20 46 61 69 6c ion Fail
                    0010: 75 72 65 20 20 75 74 33 ure ut3
                    0018: 64 65 6d 6f 2e 65 78 65 demo.exe
                    0020: 20 30 2e 30 2e 30 2e 30 0.0.0.0
                    0028: 20 69 6e 20 75 74 33 64 in ut3d
                    0030: 65 6d 6f 2e 65 78 65 20 emo.exe
                    0038: 30 2e 30 2e 30 2e 30 20 0.0.0.0
                    0040: 61 74 20 6f 66 66 73 65 at offse
                    0048: 74 20 30 30 64 35 36 65 t 00d56e
                    0050: 64 32 0d 0a d2..

                    Comment


                      #25
                      well.. got the same error.. uninstalled AVG.. and installed avast! instead.. now ut3 starts..

                      Comment


                        #26
                        Running Windows Vista, got the kernel32.dll error, tried uninstalling AVG but it still doesn't work. Also tried it with --nosound. I do have the virtual address space hotfix installed. Any help would be appreciated.

                        EDIT: I also tried it with and without Aero enabled.

                        Comment


                          #27
                          Running WinXP SP2 on an Athlon 2600+, 1GB of RAM, GF6600 card. Had the kernel32.dll-related error, but uninstalling and then re-installing AVG anti-virus fixed this.

                          I should note that, at 800x600, with texture and world detail both set to 2, I'm getting 25-30 fps with nine bots on the VCTF map, and the game looks much better than UT2004 does with higher settings.

                          Comment


                            #28
                            Kernel32 prob still here...

                            I have the same problem like several people. i tried everything, updating windows, uninstalling and reinstalling AVG, turned of firewall, 82342 times a pc boot and still it doesn't work... pls some1 find a solution, im dieing here... This is a image of what kinda error im getting:

                            Comment


                              #29
                              go to \My Games\Unreal Tournament 3 Demo\UTGame\Config and open UTEngine.ini

                              change bInitializeShadersOnDemand=False to True

                              restart your pc if you have tried to run the demo before.

                              Comment


                                #30
                                Originally posted by Chain-Lei View Post
                                go to \My Games\Unreal Tournament 3 Demo\UTGame\Config and open UTEngine.ini

                                change bInitializeShadersOnDemand=False to True

                                restart your pc if you have tried to run the demo before.
                                Fantasic, that fixed the problems I was having.

                                Comment

                                Working...
                                X