Announcement

Collapse
No announcement yet.

Please post hardware compatibility issues here

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    If someone using a X1950pro agp card (and maybe more AGP boards using the rialto bridge chip, like X800/X850 series, X1600 and X1650) and gets the following error:

    AppName u3demo.exe AppVer: 0.0.0.0 ModName kernel32.dll

    ModVer 5.1.2600.3119 Offset: 00012a5b

    installing latest omega drivers (3.8.421) might resolve the problem
    I had no luck with official catalyst 7.10 drivers, the omega ones were fine. Just overwrite all *old* files when installing.

    Comment


      I think I have encountered a settings bug. When I first started up the demo, the graphic was amazingly crisp and nice at level 5 texture detail. But then I tried to adjust it up and down for frameratepurposes, and when I have it back on 5 now, the textures are not as nice as they were.

      Instead of being crisp and clear they appear to be quite blurry. They look sharp from a distance but closeup its a blurry mess really.

      Comment


        original system w/ati radeon x1650 512MB no problem running game.(xcpt vista ram crash dump blue screen)
        switched to SLI configuration (2) XFX GEFORCE 8600GT 540MHz 256 RAM EACH. Won't load past second screen (locks up), but I hear the follow up screens loading and playing in background. Have to CTL-ALT-DELETE-RESTART to get out of it. I have downloaded patches and upgrades from NVIDIA and microsoft. System: AMD 5400 X2 AM2 3GHz. 4X 1GB PC5400 DDR2 RAM, M2N SLI DELUXE MOBO, VISTA PRO 64 OS.
        REMEDY? SOLUTION? ADVICE?
        THX RenoFred

        Comment


          original system w/ati radeon x1650 512MB no problem running game.(xcpt vista ram crash dump blue screen)
          switched to SLI configuration (2) XFX GEFORCE 8600GT 540MHz 256 RAM EACH. Won't load past second screen (locks up), but I hear the follow up screens loading and playing in background. Have to CTL-ALT-DELETE-RESTART to get out of it. I have downloaded patches and upgrades from NVIDIA and microsoft. System: AMD 5400 X2 AM2 3GHz. 4X 1GB PC5400 DDR2 RAM, M2N SLI DELUXE MOBO, VISTA PRO 64 OS.
          REMEDY? SOLUTION? ADVICE?
          THX RenoFred

          Comment


            Originally posted by Koszla View Post
            I have downloaded and installed the demo several times and I keep coming across the same problem... well i double click on the shortcut/icon and it comes up with the Unreal Tournament 3 vertical banner thing and stays their for like 4 minutes then it comes up with this message 'UT3Demo.exe has encountered a problem and needs to close. We are sorry for the inconbenience,' and then gives me the option to 'Send Error Report' or 'Don't Send'. I have been through various microsoft help tools and non of them can help. My Friend said my Laptop can handle the game but i think it might be my graphics card, Is a NVIDIA GeForce FX Go5100 good enough for the game? please help

            Koszla

            It Just comes up with that everytime i try to even start the game and yes i tryed exiting evry 'additional' program inclueding virus protection via the 'CTRL+ALT+DEL' and it cam up exactly like that.

            Comment


              Well I got UT3 to load and play........finally! Uninstalled it from my secondary HD (external, USB) re-installed on primary HD and had to disable SLI in NVIDIA control panel.

              Comment


                Kozla, I did some research on the web.....seems that the FX5100 had some issues with direct x9. The UT3 engine and direct x10 may give your video card fits as they are more demanding on the system. Check out some of the reviews and forum coments on the web........see if you come to same conclusion.

                Comment


                  Originally posted by RenoFred View Post
                  Kozla, I did some research on the web.....seems that the FX5100 had some issues with direct x9. The UT3 engine and direct x10 may give your video card fits as they are more demanding on the system. Check out some of the reviews and forum coments on the web........see if you come to same conclusion.
                  OK thanks I will try and do abit of research but im not that good on hardware... but anyway i miss typed my card type i wrote FX5100 instead of FX Go5100 they are the same arnt they? sorry im not sure.

                  Comment


                    Hmm.

                    Well, I've gotten a few of these in UT3 lately when I have OpenAL Sound ON. Now, creative just released a driver that supposedly fixes this but I keep getting the crash bug. Its completely random as well. Thing is, all the other games seem to be fine about it. I need to test Bioshock to see if the same problem happens there.

                    Either case, what I'm wondering is if this error that occurs with Sound (So I'm guessing since turning OpenAL off causes the game to never error out) is if this is in connection to a Vista update.

                    Rendering thread exception:
                    General protection fault!

                    History: Address = 0xa66acf (filename not found) [in C:\Games\Unreal Tournament 3 Demo\Binaries\UT3Demo.exe]
                    Address = 0x1337e600 (filename not found)


                    RaiseException() Address = 0x754b3843 (filename not found) [in C:\Windows\syswow64\kernel32.dll]
                    CxxThrowException() Address = 0x75018e69 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8\MSVCR8 0.dll]
                    Address = 0xb22732 (filename not found) [in C:\Games\Unreal Tournament 3 Demo\Binaries\UT3Demo.exe]
                    ILLoadFromStreamEx() Address = 0x75ff0000 (filename not found) [in C:\Windows\syswow64\SHELL32.dll]
                    Address = 0x6a60eb08 (filename not found)
                    Address = 0x157422 (filename not found)
                    Address = 0xc75ff57 (filename not found)


                    Q6600, G33 Board, 4GB ram, X-Fi Fat, 8800 GTS.

                    Any ideas?

                    Comment


                      I'm still getting the kernel32.dll error, pretty frequently, and that bInitializeShadersOnDemand switch fix ain't working at all.

                      Rig:
                      Code:
                      Time of this report: 11/6/2007, 12:52:34
                             Machine name: ARTS3
                         Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
                                 Language: Dutch (Regional Setting: Dutch)
                      System Manufacturer: System manufacturer
                             System Model: System Product Name
                                     BIOS: Phoenix - AwardBIOS v6.00PG
                                Processor: Intel(R) Core(TM)2 Duo CPU     E6850  @ 3.00GHz (2 CPUs)
                                   Memory: 2046MB RAM
                                Page File: 373MB used, 3565MB available
                              Windows Dir: C:\WINDOWS
                          DirectX Version: DirectX 9.0c (4.09.0000.0904)
                      DX Setup Parameters: Not found
                           DxDiag Version: 5.03.2600.2180 32bit Unicode
                      
                             Card name: NVIDIA GeForce 8800 GTX
                           Manufacturer: NVIDIA
                              Chip type: GeForce 8800 GTX
                               DAC type: Integrated RAMDAC
                             Device Key: Enum\PCI\VEN_10DE&DEV_0191&SUBSYS_039C10DE&REV_A2
                         Display Memory: 768.0 MB
                           Current Mode: 1600 x 1200 (32 bit) (60Hz)
                                Monitor: Digitaal LCD-scherm (1600x1200)
                        Monitor Max Res: 
                            Driver Name: nv4_disp.dll
                         Driver Version: 6.14.0011.6371 (English)
                            DDI Version: 9 (or higher)
                      Driver Attributes: Final Retail
                       Driver Date/Size: 9/17/2007 00:07:00, 5783040 bytes
                            WHQL Logo'd: Yes
                        WHQL Date Stamp: n/a
                                    VDD: n.v.t.
                               Mini VDD: nv4_mini.sys

                      Comment


                        Originally posted by Koszla View Post
                        OK thanks I will try and do abit of research but im not that good on hardware... but anyway i miss typed my card type i wrote FX5100 instead of FX Go5100 they are the same arnt they? sorry im not sure.
                        GeForce FX cards are shader model 1.1 only, and ut3 requires at least 2.0

                        Comment


                          Its obivous the kernal32.dll is giving many people trouble running their demo, including me. I simply cant play this game because of this crash. I have tried all the fixes and like many others it doesnt work. Figured I would post my pc specs in hopes that it can be solved before the release in a few days : )
                          1. Updated video card drivers
                          2. changed the shader on demand stuff to = true
                          3. installed the dual core processor driver

                          Windows XP Pro SP2
                          Asus A8r32 mobo
                          Using onboard 6.1 sound
                          AMD Athlon 64 x2 Dual Core 3800+ (2ghz)
                          2gig dual channel (2x1gig) Patriot 2-2-2-5 and 1 gig dual channel (2x512mb) 2-2-2-5
                          Total 3gigs of ram
                          ATI x1900xtx (Version 7.10 catalyst and driver)

                          What are dummies like me suppose to do when all the smart peoples ideas fail?


                          (EDIT) PS... Updating the processor driver makes world of warcraft have freezing issues. During game play you go for like 5 seconds then it freezes, another 5 seconds then it freezes, eventually it completely stops... This happens every time i have installed the amd dual core optimizer or processor update.. I don't know if i would suggest this for wow players being as it doesnt solve the kernel issue anyway.

                          Comment


                            When i play the game, ive put all the settings on the highest and every thing looks really gay and blury, nothing like the screen shots every one else has posted, and also when i die my computer crashes



                            Nvidia Geforce 7300 GS (256MB) + Driver 163.75, Windows XP (SP2), AMD Athlon 64bit (single core 2.21Ghz), 1024mb ram, 230GB HDD

                            Comment


                              I just bought an 8800 GT and everygame runs flawless on it but UT3...as soon as i booted ut3 up it stays stuck on black screen for like 15+ seconds whenever i boot it up and when i apply new settings.My framerate in game is unchanged and i had tryed reinstalling ut3 all the drivers and even reformated with no change.

                              Comment


                                Ever since I upgraded from my AMD 3500 to an AMD X2 4200 (Manchester Core) I've been getting random crashes with no error afterwards. All my other games run fine. I've done the AMD driver hotfix and the Windows XP SP2 dual core hotfix but they didn't help. Here is my dxdiag info:
                                Code:
                                   Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.070227-2300)
                                           Language: English (Regional Setting: English)
                                System Manufacturer: NVIDIA
                                       System Model: AWRDACPI
                                               BIOS: Phoenix - AwardBIOS v6.00PG
                                          Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+,  MMX,  3DNow (2 CPUs), ~2.2GHz
                                             Memory: 2048MB RAM
                                          Page File: 387MB used, 3551MB available
                                        Windows Dir: C:\WINDOWS
                                    DirectX Version: DirectX 9.0c (4.09.0000.0904)
                                DX Setup Parameters: Not found
                                     DxDiag Version: 5.03.2600.2180 32bit Unicode
                                My system specs are:
                                CPU: AMD X2 4200
                                GPU: NVIDIA 7800GT w/NVIDIA ForceWare Drivers 163.71
                                OS: XP Pro w/ SP2
                                RAM: 4x512 PC 3200


                                Code:
                                Log: Log file open, 11/08/07 03:05:04
                                Init: Version: 3464
                                Init: Epic Internal: 0
                                Init: Compiled: Oct 11 2007 19:21:48
                                Init: Command line: -nomoviestartup
                                Init: Base directory: C:\Program Files\Unreal Tournament 3 Demo\Binaries\
                                Init: Character set: Unicode
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTEditor.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTEditorUserSettings.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTDemoCompat.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTEngine.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTGame.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTInput.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTUI.ini
                                Log: Deleting old log file Launch-backup-2007.11.08-03.05.04.log
                                Init: Computer: DEFEAT
                                Init: User: Matrix
                                Init: CPU Page size=4096, Processors=2
                                Init: High frequency timer resolution =3.579545 MHz
                                Init: Memory total: Phys=2096620K Pagef=4034128K Virt=2097024K
                                Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
                                Init: WinSock: I am defeat (4.254.96.230:0)
                                Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
                                Init: Object subsystem initialized
                                Log: DEMOVERSION is defined.
                                Init: Startup System Settings:
                                Init: System Settings:
                                Init: 	StaticDecals=false
                                Init: 	DynamicDecals=false
                                Init: 	DynamicLights=false
                                Init: 	DynamicShadows=false
                                Init: 	LightEnvironmentShadows=false
                                Init: 	CompositeDynamicLights=true
                                Init: 	DirectionalLightmaps=false
                                Init: 	MotionBlur=false
                                Init: 	DepthOfField=false
                                Init: 	Bloom=false
                                Init: 	QualityBloom=false
                                Init: 	Distortion=false
                                Init: 	DropParticleDistortion=true
                                Init: 	SpeedTreeLeaves=false
                                Init: 	SpeedTreeFronds=false
                                Init: 	OnlyStreamInTextures=false
                                Init: 	LensFlares=false
                                Init: 	FogVolumes=true
                                Init: 	FloatingPointRenderTargets=true
                                Init: 	Trilinear=false
                                Init: 	OneFrameThreadLag=true
                                Init: 	UseVsync=false
                                Init: 	UpscaleScreenPercentage=true
                                Init: 	Fullscreen=true
                                Init: 	AllowD3D10=true
                                Init: 	EnableHighPolyChars=false
                                Init: 	SkeletalMeshLODBias=1
                                Init: 	ParticleLODBias=2147483647
                                Init: 	DetailMode=0
                                Init: 	ShadowFilterQualityBias=-1
                                Init: 	MaxAnisotropy=0
                                Init: 	MaxMultisamples=1
                                Init: 	MinShadowResolution=32
                                Init: 	MaxShadowResolution=512
                                Init: 	ResX=800
                                Init: 	ResY=600
                                Init: 	ScreenPercentage=100.000
                                Init: 	SceneCaptureStreamingMultiplier=1.000
                                Init: 	FoliageDrawRadiusMultiplier=0.000
                                Init: 	ShadowTexelsPerPixel=2.000
                                Log: 	TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_Vehicle: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_VehicleSpecular: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize= 256,LODBias=0)
                                Log: 	TEXTUREGROUP_Skybox: (MinLODSize= 256,MaxLODSize= 512,LODBias=2)
                                Log: 	TEXTUREGROUP_UI: (MinLODSize= 256,MaxLODSize=4096,LODBias=0)
                                Log: 	TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 256,MaxLODSize= 512,LODBias=1)
                                Log: 	TEXTUREGROUP_RenderTarget: (MinLODSize=   1,MaxLODSize=4096,LODBias=0)
                                Init: Friendly System Settings:
                                Init: 	TextureDetail=Level1
                                Init: 	WorldDetail=Level1
                                Init: 	bUseVSync=0
                                Init: 	bUseMSAA=0
                                Init: 	ScreenPercentage=100
                                Init: 	UpscaleScreenPercentage=1
                                Init: 	ResX= 800
                                Init: 	ResY= 600
                                Init: 	Fullscreen=1
                                Init: OS stats:
                                Init: 	Windows XP Service Pack 2
                                Init: 	RemoteDesktop=0
                                Init: Memory stats:
                                Init: 	Physical: 2047MB
                                Init: 	Virtual: 2047MB
                                Init: 	PageFile: 3939MB
                                Init: CPU stats:
                                Init: 	MeasuredPerformanceTime: 723.395 (stored result)
                                Init: 	Hyperthreaded: 1
                                Init: 	NumProcessorsPerCPU: 1
                                Init: 	NumLogicalProcessors: 2
                                Init: 	NumPhysicalProcessors: 2
                                Init: 	MaxSpeed: 2210
                                Init: 	CurrentSpeed: 2210
                                Init: 	CoresPerProcessor: 2
                                Init: 	IsOnBattery: 0
                                Init: 	BatteryLevel: -1
                                Init: 	Manufacturer: AMD
                                Init: 	CPUName: AMD Athlon 64 X2 Dual Core
                                Init: 	L1CacheSize: 64
                                Init: 	L2CacheSize: 512
                                Init: 	Architecture: x64
                                Init: GPU stats:
                                Init: 	VendorID: 000010DE
                                Init: 	DeviceID: 00000092
                                Init: 	DriverVersion: 6.14.11.6371
                                Init: 	DeviceName: NVIDIA GeForce 7800 GT
                                Init: 	DriverName: nv4_disp.dll
                                Init: 	PixelShaderVersion: 3
                                Init: 	VertexShaderVersion: 3
                                Init: 	VRAMQuantity: 256
                                Init: 	DedicatedVRAM: 246
                                Init: 	AdapterCount: 1
                                Init: 	SupportsHardwareTnL: 1
                                Init: 	GPU DeviceID found in ini: (4) GeForce 7800 GT
                                Init: Machine  detected compatibility level: Composite: 3. CPU: 4. GPU: 3.
                                Init: Previous detected compatibility level: Composite: 3. CPU: 4. GPU: 3.
                                Log: Initializing FaceFX...
                                Log: FaceFX initialized:
                                Log:     version  1.710000
                                Log:     licensee Unreal Engine 3 Licensee
                                Log:     project  Unreal Engine 3 Project
                                Log: Preloading (default) startup map UTFrontEnd
                                Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\Core.int
                                Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\Engine.int
                                Log: Loaded shader cache RefShaderCache-PC-D3D-SM3.CacheObject: 22469 shaders(0 legacy, 0 redundant), 2208 materials
                                Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\UnrealScriptTest.int
                                Log: GConfig::Find has loaded file:  ..\UTGame\Localization\int\UTGame.int
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTWeapon.ini
                                Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTCustomChar.ini
                                Log: GConfig::LoadFile associated file:  ..\UTGame\Config\UTMap.ini
                                Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\OnlineSubsystemGameSpy.int
                                Log: 87906 objects as part of root set at end of initial load.
                                Log: 0 out of 0 bytes used by permanent object pool.
                                Log: Initializing Engine...
                                Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\Editor.int
                                Log: GConfig::Find has loaded file:  ..\UTGame\Localization\int\UTEditor.int
                                Init: UEngine initialized
                                Log: Looking for PC DLC...
                                Log: Object size..............: 60
                                Log: Actor size...............: 436
                                Log: ActorComponent size......: 88
                                Log: PrimitiveComponent size..: 448
                                Init: ALAudio device requested : 
                                Init: ALAudio device opened    : SB X-Fi Audio [9C00]
                                Init: AL_VENDOR      : Creative Labs Inc.
                                Init: AL_RENDERER    : SB X-Fi Audio [9C00]
                                Init: AL_VERSION     : OpenAL version 1.0
                                Init: AL_EXTENSIONS  : EAX
                                EAX1.0
                                EAX2.0
                                EAX3.0
                                EAX4.0
                                EAX5.0
                                
                                Init: Device supports: EAX4.0
                                Init: Device supports: EAX-RAM
                                Init: ...failed to initialise EFX (reverb and low pass filter)
                                Init: ALAudioDevice initialized.
                                Init: Client initialized
                                Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\Launch.int
                                PlayerManagement: Creating new player with ControllerId 0
                                PlayerManagement: Successfully created new player with ControllerId 0: LocalPlayer_0
                                Log: Browse: UTFrontEnd?Name=Defeat?team=255
                                Log: LoadMap: UTFrontEnd?Name=Defeat?team=255
                                Log: Virtual  memory allocation size: 181.60 MByte (190418944 Bytes)
                                Log: Physical memory allocation size:   0.00 MByte (0 Bytes)
                                Log: GConfig::Find has loaded file:  ..\UTGame\Localization\int\UTGameContent.int
                                Log: Game class is 'UTEntryGame'
                                Log: Primary PhysX scene will be in software.
                                Log: Creating Primary PhysX Scene.
                                Log: Novodex Terrain Creation (Terrain_1): 0.574652 ms
                                Log: Novodex Terrain Creation (Terrain_0): 0.462070 ms
                                Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_Preview_0.SkeletalMeshComponent_0 with skeletalmesh CH_TwinSouls_Cine.Mesh.SK_CH_TwinSouls_Cine_FemaleA
                                Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_Preview_1.SkeletalMeshComponent_11 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
                                Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_Preview_2.SkeletalMeshComponent_22 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
                                Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_Preview_3.SkeletalMeshComponent_33 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
                                Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_Preview_4.SkeletalMeshComponent_44 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
                                PerfWarning: InstanceGeom: 8.497983 ms - 427 Convex, Terrain 1.024149 ms, PerTriSM 0.000000 ms, InitArticulated 0.180189 ms, BodyInst Alloc 7.470507 ms, InitBody 79.393916 ms
                                PerfWarning: NxActor Creation: 54.910325 ms
                                Log: Bringing World UTFrontEnd.TheWorld up for play (0) at 2007.11.08-03.05.32
                                Log: Bringing up level for play took: 0.224920
                                ScriptLog: UTPlayerController::OnReadProfileSettingsComplete() - bWasSuccessful: True, ControllerId: 0
                                Log: UTEntryPlayerController_0 got player LocalPlayer_0
                                ScriptLog: UTPlayerController::ClientSetOnlineStatus() - Setting online status for ControllerId: 0
                                Error: StopLocalVoiceProcessing: Ignoring stop request for non-owning user
                                Log: ########### Finished loading level: 1.894263 seconds
                                Init: Game engine initialized
                                Log: Initializing Engine Completed
                                Log: >>>>>>>>>>>>>> Initial startup: 27.82s <<<<<<<<<<<<<<<
                                Log: GConfig::Find has loaded file:  ..\UTGame\Localization\int\UTGameUI.int
                                Log: Ambient1 | Ambient1
                                ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
                                Log: Setting gamma to 2.200000
                                Log: Changing subtitle setting, new value: 1
                                ScriptLog: UTPlayerController - Setting netspeed to 10000
                                ScriptLog: UTUIFrontEnd_TitleScreen::SetMainControllerId - Setting main controller ID to 0
                                ScriptLog: UTUIFrontEnd_LoginScreen::OnLogin() - Attempting to login with name 'Defeat' bLocalOnly: False
                                ScriptLog: Login change...requerying profile data
                                ScriptLog: UTPlayerController::OnReadProfileSettingsComplete() - bWasSuccessful: True, ControllerId: 0
                                ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
                                Log: Setting gamma to 2.200000
                                Log: Changing subtitle setting, new value: 1
                                ScriptLog: UTPlayerController - Setting netspeed to 2600
                                ScriptLog: UTUITabPage::OnGameModeChanged() - Current Game Mode: UTGame.UTDeathmatch
                                ScriptLog: UTUIFrontEnd: Starting game with no splitscreen: Removing all but 1 LocalPlayer.
                                ScriptLog: UTUIFrontEnd: Starting Game...open DM-HeatRay?game=UTGame.UTDeathmatch?MaxPlayers=24?MinNetPlayers=0?NumPublicConnections=24?NumPrivateConnections=0?NumOpenPublicConnections=0?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsLanMatch=False?bUsesStats=True?bAllowJoinInProgress=True?bAllowInvites=True?bUsesPresence=True?bAllowJoinViaPresence=True?bUsesArbitration=False?bIsDedicated=False?bIsListPlay=False?OwningPlayerName=?PingInMs=0?AverageSkillRating=0.000000?GameMode=0?Difficulty=8?PureServer=1?LockedServer=0?Campaign=0?ForceRespawn=0?CustomMapName=?CustomGameMode=?GoalScore=20?TimeLimit=20?ServerDescription=?NumPlay=1?nocustomchars=1?name=Defeat?alias=Defeat
                                Log: Browse: DM-HeatRay?name=Defeat?team=255?game=UTGame.UTDeathmatch?MaxPlayers=24?MinNetPlayers=0?NumPublicConnections=24?NumPrivateConnections=0?NumOpenPublicConnections=0?NumOpenPrivateConnections=0?bShouldAdvertise=True?bIsLanMatch=False?bUsesStats=True?bAllowJoinInProgress=True?bAllowInvites=True?bUsesPresence=True?bAllowJoinViaPresence=True?bUsesArbitration=False?bIsDedicated=False?bIsListPlay=False?OwningPlayerName=?PingInMs=0?AverageSkillRating=0.000000?GameMode=0?Difficulty=8?PureServer=1?LockedServer=0?Campaign=0?ForceRespawn=0?CustomMapName=?Cus

                                Comment

                                Working...
                                X