No announcement yet.

Please post hardware compatibility issues here

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts


    AMD Athlon 4200+ X2
    2 GB RAM

    I notice that i get a huge performance DECREASE, when i play the demo with SLI activated. doesnt matter if i choose Split-Screen Rendering or Alternate Frame Rendering. The Performance is very bad and i get huge mouselag aswell.

    When i disable SLI and only use one card, i get no mouse-lag and better performance.

    I have the same effect with the Bioshock demo, so it could be that one of my cards is somehow damaged. Not sure tho,- i get no bluescreens or stuff like that.


      naw man your video card isnt broken,


      Windows vista x64 with sli enabled 10 - 20 FPS on max settings with a resolution of 1680*1050

      With sli disabled i get 60 fps

      163.75_forceware_winvista_64bit_english_beta drivers used

      i also have 4 gigs of memory ddr 800 and a core 2 dou 6700

      Also when using the sli split frame redering indicator bar it shows nothing, almost as if the game is rendering through software or very little gpu usage to the point whereits not noticable on the indicator.

      Epic please take a look at this issue, its a big one


        ok, mine's a wierd one;
        when I first installed the demo, it loaded the game, then partly minimised and gave the kernel error, I restarted and booted it again, and my monitor kinda stopped responding, I tried to alt-tab but it didn't work, till around 20 seconds after I tried, anyway, it gave me the kernel error again, and then my resolution was stuck at 640x480 .
        I really want to try this out, but I was wondering if it could be my monitor?, it's a pretty old CRT one, but I love it.

        ok, system specs
        P4 560 3.6
        nVidia ASUS 6600GT
        1GB RAM
        XP SP2
        ASUS P5GV-MX Motherboard
        thanks for any help.


          With the UK keyboard issue I worked around it by:
          1. Swapping to the desktop ( ALT+TAB ) typing my email into notepad
          2. copying the text
          3. Swapping back to the game and pasting the text


            AMD 3000XP, 1.5GB ram, 7600GS.

            Machine BSOD's. Only way to recover is to reset. Have tried disabling AVG before running. help!


              Originally posted by vladirad View Post
              i get this error too wit c2d e6300, 2gb of ram, winXPpro sp2, and vga gf7300gt 256mb. When i installed new graphichs drivers i got the problem with game crashing when it is logging in, or if it succeds to log in when i want to start instant action or join any server game crashes with this info:
              AppName: ut3demo.exe AppVer: ModName: kernel32.dll
              ModVer: 5.1.2600.2180 Offset: 0001eb33
              what is going on pls help i want to play this game
              same **** here, crash after the intelcore thing comesup.

              2gig ram , xp prof sp2, AMD Athlon64 X2 4600+, Two - XFX geforce 7900GTX


                When trying to install to XP x64 Professional Edition this error occurs: 1628: Failed to Complete Installation. Please fix this, I would really like to play!


                  Game is incompatible with certain resolutions, to play it properly i had to use window mode (reminds me of crysis beta, they had same issue) also the postprocessing had to change to mute else vCTF wouldnt work.

                  Intel Quad Core Q6600 @ 3.2Ghz
                  2Gb G.Skill PC10000
                  Saphire ATI HD2900XT 512Mb
                  Windows Vista 32Bits



                    I get to the Intel C2d splash and then it crashes to dekstop. Looks like video driver related to me but I dunno - can post more if needed. Reboot didn't help. Updating to the 7.10 (from 7.9) ATI Catalyst did not help.
                    Windows text file - the error report it sends to Microsoft
                    I copied the first few lines from my XP error file that's hosted at the above link:
                    <EXE NAME="UT3Demo.exe" FILTER="GRABMI_FILTER_PRIVACY">
                        <MATCHING_FILE NAME="binkw32.dll" SIZE="171088" CHECKSUM="0x274653AE" BIN_FILE_VERSION="" BIN_PRODUCT_VERSION="" PRODUCT_VERSION="1.8x" FILE_DESCRIPTION="RAD Video Tools" COMPANY_NAME="RAD Game Tools, Inc." PRODUCT_NAME="Bink and Smacker" FILE_VERSION="1.8x" LEGAL_COPYRIGHT="Copyright (C) 1994-2007, RAD Game Tools, Inc." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x0" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x31530" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="" UPTO_BIN_PRODUCT_VERSION="" LINK_DATE="08/13/2007 01:39:17" UPTO_LINK_DATE="08/13/2007 01:39:17" VER_LANGUAGE="English (United States) [0x409]" />
                    System Specs:
                    Windows XP - all updates
                    DirectX 9.0c
                    Asus P5B Deluxe WiFi
                    Pentium D 805 2.66GHz (dual core)
                    2x 1GB Corsair 6400 DDR2
                    ATI X1950XT PCI-E 256MB
                    Creative SB X-Fi
                    WD Raptor X 150GB 10000rpm SATA HDD


                      it seems alot of people have this either kernal error , or there moniter failing to respond after the intro videos , could someone please post a solution or tell us why this is happening , thanks


                        I just installed the demo a half hour ago and ran into nothing but problems playing the game.

                        I tried Heat Wave first and it seems to lockup a few seconds into the game and my PC completely gives out requiring a manual restart. My guess is the Video or something. I then tried the second map and got a good 5 minutes in before the same thing happened. I have set all the settings pretty much at the lowest which is 640x400 and detail at the lowest.

                        My specs are
                        - Gigabyte - GA-8IPE1000 Pro
                        - Intel Pentium 4 2.6GHz / 8KB L1 Cache / 512KB L2 Cache / 800MHz FSB / with HyperThreading
                        - 4 x 256MB / Ultra Dual Channel / 1024MB / PC3200 DDR / 400MHz / 2-3-3-7-T1
                        - Maxtor MaXLine Plus III 250GB / 7200RPM / 16MB Cache / SATA-150
                        - ATI Radeon 9600XT / 128MB DDR / AGP 8x / TV Out & DVI
                        - Creative Labs Sound Blaster Audigy 2 ZS / 7.1 Surround Sound
                        - Windows XP Professional SP2

                        The game reminds me of the graphics of doom and Wolfenstein 3D at 640x400 on lowest detail. But the gameplay was great. It reminded me of UT99 instead of UT2004.

                        I have the latest ATI drivers installed. ATI Catalyst Software Suite v7.9.


                          geforce 8800gtx, latest drivers
                          I'm seeing lightning on occasion. (white flashes)


                            Game starts, I can get in all the menus ect, as soon as i load a map, it crashes to desktop.

                            AppName: ut3demo.exe AppVer: ModName: kernel32.dll
                            ModVer: 5.1.2600.2945 Offset: 00012a5b

                            Athlon XP 3200-SocketA
                            Nforce2 mobo
                            1GB Ram
                            6800 Vanilla-AGP
                            XP SP2


                              I keep getting nv4_dsp error stop 0x000000ea infinite loop. I updated drivers and can get the splash screen now (before it would just go black and crash) but then after a bit monitor turns off and then it crash's.

                              This is a dell
                              Intel Core D 820
                              1 gig ram
                              6800gt 256mb video card
                              windows media center edition


                                when i change ingame video settings and restart ut3 my settings are back to ****.


                                core 2 duo e4400
                                gforce 8600gt
                                windows xp 32 bit
                                all updates installed.
                                videoa drivers also up to date.