Announcement

Collapse
No announcement yet.

Please post hardware compatibility issues here

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My machine of Death

    Intel Pentium III 1.2 GHz
    nVidia GeForce FX 5200 w/ 128 MB VRAM
    512 MB RAM
    80 GB HDD w/ 10 GB free
    Windows XP Home Edition

    Game is running in slide-show mode. DM-HeatRay causes a system restart, but ShangriLa and Suspense are working fine, albeit insanely slow @ 640x480, all settings lowest. If I aim down, though, performance goes to excellent, but how the hell does one play aiming down?

    I actually tried 320x240, w/ 50 Screen Size (whatever that is) and it's giving me bearable performance, although I can hardly see anything clearly. Reading any text is plain impossible. It's annoying that video settings are so limited, though. I really, really hope this is beta-only.

    Comment


      You need a new machine lol.

      Comment


        BETA ENGINE POBLEM FIXED! For me, at least.

        Hey guys.

        I posted yesterday that the beta didn't work too well for me.

        The problem being that I would get 10-20 secs of perfect play and then the game would freeze or crawl down to 1-2 frames per sec and all sound would dissapear.

        I disabled my Sound Blaster Audigy SE in device manager and switched over to on-board HD sound (which actually sounds better and more dynamic strangely) and the Beta works perfectly now. I spent all afternoon playing the different modes and online.

        I hope that helps some people or the devs at epic.
        Great Beta Epic. Looks like the full game is going to be something special indeed.

        Specs:
        Motherboard: ECS NF 650iSLIT-A.
        CPU:Pentium Q6600 2.4ghz cooled with Arctic cooling Freezer 7 pro.
        Ram: 4gb Corsair ddr2 6400 800ghz (3.25gb effective due to 32bit Windows)
        Graphics: BFG 8800 gts OC2 640mb ram running forceware 163.71.
        Sound: Soundblaster Audigy Se (I know, I know).
        250gb Samsung Sata2 hard drive.
        Windows XP pro SP2.

        I think that's it, let me know if I missed anything taht may help the issue.
        Sorry, I forgot to mention that I am running it on 1280x1024 on max settings with 4x AA.

        By the way, I have heard people complaining that this game is not what they expected, graphics and overall wise. It should be noted this is a Beta and doesn't represent the final quality, althogh if it did, graphics and gameplay wise, I would be more than happy. Graphics and textures look superb and my hat off to the artists at Epic. Great work.

        My only crit though...the UI. It is terrible. It's like a console UI port and not a good one at that. It looks rushed and lazy.

        Great demo though!!

        Comment


          Min specs

          Originally posted by Sabretou View Post
          My machine of Death

          Intel Pentium III 1.2 GHz
          nVidia GeForce FX 5200 w/ 128 MB VRAM
          512 MB RAM
          80 GB HDD w/ 10 GB free
          Windows XP Home Edition

          Game is running in slide-show mode. DM-HeatRay causes a system restart, but ShangriLa and Suspense are working fine, albeit insanely slow @ 640x480, all settings lowest. If I aim down, though, performance goes to excellent, but how the hell does one play aiming down?

          I actually tried 320x240, w/ 50 Screen Size (whatever that is) and it's giving me bearable performance, although I can hardly see anything clearly. Reading any text is plain impossible. It's annoying that video settings are so limited, though. I really, really hope this is beta-only.
          The Unreal Tournament 3 Demo requires a personal computer with the following minimum system requirements:

          · Windows XP SP2 or Windows Vista
          · 2.0+ GHZ Single Core Processor
          · 512 Mbytes of System RAM
          · NVIDIA 6200+ or ATI Radeon 9600+ Video Card
          · 8 GB of Free Hard Drive Space



          -Aaron Jones-
          Epic Games, Inc

          Comment


            Win XP Pro SP2
            4400+ X2 Athelon-XP @ 2.2ghz
            1 gb ddr pc3200 ram
            160 gb hd ( 40gb free )
            Video:Leadtec Nvidia 6800 LE AGP 8X "WinFast A400 128mb ddr"
            (with all pipes unlocked via riva tuner,16 pipes)

            When I first loaded the game it ran @1024x768 res
            for about 30min then crashed, now it won't start, gets
            to the load map screen and freezes, I tried several
            different vid drivers, on 163.71 at the moment, still crashes &
            gives the Windoz...
            "UT3 Demo has caused an error, please send a report to MS"
            Sometimes it simply locks and restart the system & says...
            "system has recoverd from a serious error"
            The report details always say a vid problem.
            Note* ...This card and system runs ET:QW without any problems, and it ran
            BioSHock without any problems.

            Comment


              Having major problems with UT3 on my system currently, most dont actually manifest until after the game is finished but none the less its a major problem.

              Issue's I am currently experiencing are:

              1. When loading maps, more often than not the game gets stuck on the loading screen, resulting in 100% CPU usage across both CPU cores. The only remedy I have found is to alt tab out of the game back into windows and alt-tab back. Maps usually load and appear as normal after this, if it doesnt I use ctrl-alt+delete and open task manager, return to UT3 and it works as normal then.

              2. When quitting the game by using the menu option the game will freeze the system totally, no action works, ctr+alt+delete doesnt work, the only remedy is the reboot the system. Sometimes the above doesnt happen and the system just restarts automatically with no error message or blue screen.

              As a remedy to number 2, I tried to alt tab out of the game and open task manager to manually close the program by select the UT3Demo.exe and terminating it. While the game did indeed shut down and return me to the windows environment, I encountered what could possibly be the reason why this is happening in the first place. I noticed that the game is not correctly free'ing the resources used for the sound system, upon closing the game, I notice it is no longer possible to change audio modes on my X-Fi sound card and attempting to open an application which uses sound at all either results in a system crash or BSOD. The only remedy again is to restart the system.

              System Specs are:

              CPU: AMD Opteron 170
              RAM: 2Gb Geil
              GFX: ATI 2900XT using Cat 7.10
              SND: Creative X-FI XtremeMusic using lastest drivers on website.
              OS: Vista Ultimate 64bit

              Any insight into this problem would be much appreciated as I enjoy the game but im reluctant to play it anymore due to the above system stability issues.

              Comment


                No game installation possible under Windows 2000 (SP4)!
                (No comments for such an old OS plz ...)

                (CPU Intel Pentium Dual Core 3.0 GHz, 2 GB RAM, NVidia GeForce 7800GT)

                Comment


                  Video settings...

                  Hi,

                  When i change in game video settings and restart UT3, my settings are back to defaut resolution 640x480 after a (30/60 seconds) black screen... Otherwise, no problem and find a good gameplay

                  My Pc :

                  Manufacturer: NEC GA-81915PMD "i915P/i915G"
                  Processor: Pentium#4 3.06 Ghz
                  Memory: 2.5 Go PC2-4300 DDR2 Kingston
                  Hard Drive: 2 Seagate 1 Maxtor "400 Go"
                  Video Card: n'Vidia G-Force 8600 GT 256Mo GDDR3
                  Sound Card: Creative SB Live!
                  Operating System: WinXP SP2

                  Comment


                    Default Unreal Tournament 3 Demo game crashes with AVG anti-virus scanner on: FIXED

                    Unreal 3 demo was crashing (couldn't load the main menu) on my system with AVG on. Either I will get a windows error message after game crashes or system will freeze and monitor blank out.

                    After I ran the steps below, I was able to run the game and with AVG on. I also download the game over again at videogames.yahoo.com (super fast download).

                    System Spec:
                    Intel P4 2.4 ghz, 1GB, 300GB HD, Geforce 6800 XT 256MB, Latest Nvidia Driver, WinXP w/ SP2


                    Steps:

                    1. Open "C:\Program Files\Unreal Tournament 3 Demo\Engine\Config\BaseEngine.ini"
                    2. Turn off Read-Only Option to edit and save file (properties option).
                    3. Set bInitializeShadersOnDemand=True
                    4. Save file
                    5. Run game (if it prompt a message about the .ini, select YES to ALL)

                    If the above steps don't work, try running the game with AVG shut-off (close) or uninstall it.

                    Comment


                      goodxxbuy, that config file is actually in my documents>my games>unreal tournament 3 demo>engine>cofig>BaseEngine.ini

                      I am having the same problem as many people, I load the game, then after 20 seconds waiting at the splash screen my comp crashes and I get the bsod. Changing the ini settings have not helped. ****, I really wanted to play this game.

                      quick specs:

                      eMchines T2858
                      Nvidia 6600 (256 mgbs)
                      1 Gig ram
                      AMD Athlon 2800+
                      Diamond Xtreme sound 5.1
                      Win Xp SP2

                      Comment


                        For anyone getting black screen or errors, try these, they usually work:
                        1. Open "My Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config\UTEngine.ini"
                        2. Find 'bInitializeShadersOnDemand=False'
                        3. Change it to 'bInitializeShadersOnDemand=True'
                        4. Save file
                        5. Run game
                        Also try disabling anti-virus software. As usual, check that your drivers are updated and that you meet hardware requirements.


                        For those getting poor graphics quality:
                        Under Video Settings, click the Advanced button on the bottom, and drag the first slider to 100%. It should no longer look like Doom 95.

                        Comment


                          Originally posted by nuva007 View Post
                          goodxxbuy, that config file is actually in my documents>my games>unreal tournament 3 demo>engine>cofig>BaseEngine.ini

                          I am having the same problem as many people, I load the game, then after 20 seconds waiting at the splash screen my comp crashes and I get the bsod. Changing the ini settings have not helped. ****, I really wanted to play this game.

                          quick specs:

                          eMchines T2858
                          Nvidia 6600 (256 mgbs)
                          1 Gig ram
                          AMD Athlon 2800+
                          Diamond Xtreme sound 5.1
                          Win Xp SP2
                          I quote myself to see if anyone can help. I use AVG but disabling it has not had any effect.

                          Comment


                            Originally posted by Blaster View Post
                            No game installation possible under Windows 2000 (SP4)!
                            (No comments for such an old OS plz ...)

                            (CPU Intel Pentium Dual Core 3.0 GHz, 2 GB RAM, NVidia GeForce 7800GT)
                            We apologize for the inconvenience, but Unreal Tournament 3 Demo requires a personal computer with the following OS:

                            · Windows XP SP2 or Windows Vista




                            -Aaron Jones-
                            Epic Games, Inc

                            Comment


                              For those getting poor graphics quality:
                              Under Video Settings, click the Advanced button on the bottom, and drag the first slider to 100%. It should no longer look like Doom 95.[/QUOTE]


                              I realy thank you for this, now its tha real unreal!

                              Comment


                                Running it at 1280*1024 fine!

                                AMD Athlon 64 X2 4600+
                                2GB DDRRAM
                                ATI Radeon 1900xt

                                Comment

                                Working...
                                X