No announcement yet.

Please post hardware compatibility issues here

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

    I have a similar problem to Paincakes, though not identical: My fps is at a steady 35ish during gameplay and then it drops to about 5-7fps periodically, starting about 5 minutes in - it drops for approximately 15-20 seconds and then resumes. Then, after another 3 minutes the same thing happens.

    Core2Duo (T7400) 2.16GHz
    2GB Ram
    nVidia GeForce Go 7950 GTX Tried many drivers, including the one mentioned in the FAQ, made no difference, the same problem occurs.

    This is not a CPU throttling issue - I used CPU Rightmark to check, there was no throttling occurring. Both core temperatures are steady around 35C (95F). Graphics steady at 50C (120F).
    I also doubt it's my hardware fault, since the game ran normally yesterday, and for several hours and this problem only showed up today!


      Okay, my PC has had the problem of just totally shutting down mid-match and now it has begun shutting down when I'm not even playing UT. I give it time to rest after a shutdown but when I turn it on, I'll be proceeding on my browser and it will simply shut off like I was playing.

      If I turn it on again too soon it shuts off immediately before it even loads windows.

      Its not an overheat issue because my PC is pretty darn cool right now... I just don't know what else it can be.

      System Information
      Time of this report: 10/12/2007, 21:24:31
             Machine name: HARBLATOR
         Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
                 Language: English (Regional Setting: English)
      System Manufacturer: System manufacturer
             System Model: System Product Name
                     BIOS: BIOS Date: 04/28/06 13:01:45 Ver: 08.00.12
                Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4600+,  MMX,  3DNow (2 CPUs), ~2.4GHz
                   Memory: 3072MB RAM
                Page File: 590MB used, 4398MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 9.0c (4.09.0000.0904)
      DX Setup Parameters: Not found
           DxDiag Version: 5.03.2600.2180 32bit Unicode
      DxDiag Notes
        DirectX Files Tab: No problems found.
            Display Tab 1: No problems found.
              Sound Tab 1: No problems found.
                Music Tab: No problems found.
                Input Tab: No problems found.
              Network Tab: No problems found.
      DirectX Debug Levels
      Direct3D:    0/4 (n/a)
      DirectDraw:  0/4 (retail)
      DirectInput: 0/5 (n/a)
      DirectMusic: 0/5 (n/a)
      DirectPlay:  0/9 (retail)
      DirectSound: 0/5 (retail)
      DirectShow:  0/6 (retail)
      Display Devices
              Card name: NVIDIA GeForce 7900 GT/GTO
           Manufacturer: NVIDIA
              Chip type: GeForce 7900 GT/GTO
               DAC type: Integrated RAMDAC
             Device Key: Enum\PCI\VEN_10DE&DEV_0291&SUBSYS_201819F1&REV_A1
         Display Memory: 256.0 MB
           Current Mode: 1280 x 1024 (32 bit) (60Hz)
                Monitor: Plug and Play Monitor
        Monitor Max Res: 1600,1200
            Driver Name: nv4_disp.dll
         Driver Version: 6.14.0011.6371 (English)
            DDI Version: 9 (or higher)
      Driver Attributes: Final Retail
       Driver Date/Size: 9/17/2007 01:07:00, 5783040 bytes
            WHQL Logo'd: Yes
        WHQL Date Stamp: n/a
                    VDD: n/a
               Mini VDD: nv4_mini.sys
          Mini VDD Date: 9/17/2007 01:07:00, 6853088 bytes
      Device Identifier: {D7B71E3E-41D1-11CF-A262-130000C2CB35}
              Vendor ID: 0x10DE
              Device ID: 0x0291
              SubSys ID: 0x201819F1
            Revision ID: 0x00A1
            Revision ID: 0x00A1
            Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A 
       Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                         {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                         {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                         {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                         {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
               Registry: OK
           DDraw Status: Enabled
             D3D Status: Enabled
             AGP Status: Enabled
      DDraw Test Result: Not run
       D3D7 Test Result: Not run
       D3D8 Test Result: Not run
       D3D9 Test Result: Not run
      Please let me know if you need anything else like the Logfile or minidump or something.

      (By shutting down I mean SHUTTING DOWN, not restarting)

      p.s. is my Display Memory too low for the other specs I have?? My friend has a nearly identical setup as me and his DM is at 512 and he runs the game just fine on fairly high settings.


        I can get in and adjust my settings, but as soon as I launch a game - either online or instant action - my screen changes to bright blue with white lines through it and my pc restarts. I have tried adjusting my resolution down with no change.

        Operating System: Windows XP SP2

        Video Card: ATI x800xt

        Display Resolution: Started at 1920x1200 (my monitor's native res), then adjusted downward from there. Didn't make a difference.

        Processor: AMD 3500+

        Memory: 1 gig Corsair pc4200



          I got bad fps too
          AMD X2 4400
          2gig RAM
          A8n32-sli deluxe
          XFX 8800GTS 320mb
          XP/Vista x64

          A frind of my have a MSI 8600 heatpipe, and ut3 runs perfect.


            Originally posted by MemphiS View Post
            I have huge fps drops, i've tried hightest and lowest settings and it doesnt care at all!

            fps drops under 20 when i fly in the middle of the china map

            AMD Athlon 4400+ X2
            ASUS A8N-SLI Premium
            2GB RAM Corsair CL 2,5
            MSI GeForce 8800GTX OC-HD
            used 2 drivers: 175 Beta & 169 whql
            System: Vista Ultimate 64bit
            Installed all packs for vista

            on alle configs the fps drops are huge

            my files:


            Hope someone can help alot, atm its impossible to play this game smoothly. what a pitty for me as an ut player and fan
            SAME BLOODY PROBLEM!! SO ANNOYING. I have a X1950 512 MB GPU with 1.7 GB RAMN and a dual 3.00 GHZ processor and all I GET IS 10-20 FPS.

            Simply RIDICULOUS!

            PLEASE ANSWER for gods sake.


              Win XP Proffesional 32bit
              Opteron 144 @ 2,4GHz (AMD64 4000+ 1MB L2 cache) sc.939
              2x512MB DDR 436Mhz CL 2-3-3-6 Kingston dual-channel
              ATi Radeon X1950Pro 512MB
              SB Audigy 2 Value
              max details 1024x768 : 30-60fps, but when i look over the bridge on CTF map fps drops to 20fps sometimes it happen also if i set to low details..

              My english is bad, sorry


                Vista ultimate 64
                Q6600 @ 3ghz
                4bg G.skill
                7900GTO @ GTX 1650*1080 (driver 163.69 or 163.75)
                and....The demo not running, I get stuck with the screen loading...


                  amd duel core fx 60 what gives cant play

                  i have a duel core fx 60 atholon, 2gig of mem and a 8800 ultra up graded to the new drivers that came out 10/9/7 and i have a 28inch monitor, and the game wont play evry time i try the screen goes black when it comes time to start to fight, i cant see spending all this money on a game and cant play it, man they need to tell me something cause all of the other demos i downloaded work except crysis and unreal whats up with this.and i am running windows xp home edition. and my screen resolutin is 1900X1280.


                    any help with this?

                    Log: === Critical error: ===
                    Direct3DDevice->CreateTexture( SizeX, SizeY, NumMips, GetD3DTextureUsageFlags(Flags), (D3DFORMAT)GPixelFormats[Format].PlatformFormat, GetD3DTexturePool(Flags), Texture2D->GetInitReference(), NULL ) failed
                    at .\Src\D3D9Texture.cpp:86
                    with error D3DERR_INVALIDCALL,
                    SizeX=256, SizeY=256, Format=DXT5=D3DFMT_DXT5, NumMips=1, Flags=, TexMemoryAvailable=487MB


                      XP Pro 32bit
                      AMD Athlon 64 3200+ 2.0ghz
                      ATI Radeon Mobility 9700 128MB (latest Catalyst drivers)
                      1GB DDR RAM
                      Running game at 1024x768

                      Game runs in rather poor quality even at high settings, runs smoothly for a few minutes, then the game hangs and the screen goes black for a long while. After about a half-minute, the game will either resume or I will have to force restart. One of the times it happened it gave me a VPU Recover warning from my GPU, which has never happened before with any other game. I've tried lower resolutions and graphics settings; the game runs slightly smoother but it still eventually crashes.

                      I understand I'm running on a laptop with fairly low specs, so the actual visuals I know are not a problem. But should it be crashing like this? I can't play for more than 5 minutes without having to force a shutdown, even on lowest settings which run at constant 60fps.


                        For me, the UT3 splash screen is displayed, stays for a few seconds and then the program just terminates with no error and no black screen.
                        Operating System: Windows XP Professional SP2
                        Video Card: GeForce 7600 GS
                        Video Driver Version: 163.76 (same prob. with .71)
                        Display Resolution: 1280x1024@60
                        Processor: Pentium 4 2500 (no HT)
                        Memory: 1GB

                        The log file is:
                        Log: Log file open, 10/13/07 18:02:28
                        Init: Version: 3464
                        Init: Epic Internal: 0
                        Init: Compiled: Oct 11 2007 19:21:48
                        Init: Command line: 
                        Init: Base directory: G:\Demos\ut3\Binaries\
                        Init: Character set: Unicode
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTEditor.ini
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTEditorUserSettings.ini
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTDemoCompat.ini
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTEngine.ini
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTGame.ini
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTInput.ini
                        Log: GConfig::LoadFile has loaded file:  ..\UTGame\Config\UTUI.ini
                        Log: Deleting old log file Launch-backup-2007.10.13-18.02.28.log
                        Init: Computer: HASSO
                        Init: User: xxxxxxxxx
                        Init: CPU Page size=4096, Processors=1
                        Init: High frequency timer resolution =3.579545 MHz
                        Init: Memory total: Phys=1048052K Pagef=4194303K Virt=2097024K
                        Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
                        Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
                        Init: Object subsystem initialized
                        Log: DEMOVERSION is defined.
                        Init: WinSock: I am HASSO (
                        Init: Startup System Settings:
                        Init: System Settings:
                        Init: 	StaticDecals=false
                        Init: 	DynamicDecals=false
                        Init: 	DynamicLights=false
                        Init: 	DynamicShadows=false
                        Init: 	LightEnvironmentShadows=false
                        Init: 	CompositeDynamicLights=true
                        Init: 	DirectionalLightmaps=false
                        Init: 	MotionBlur=false
                        Init: 	DepthOfField=false
                        Init: 	Bloom=false
                        Init: 	QualityBloom=false
                        Init: 	Distortion=false
                        Init: 	DropParticleDistortion=true
                        Init: 	SpeedTreeLeaves=false
                        Init: 	SpeedTreeFronds=false
                        Init: 	OnlyStreamInTextures=false
                        Init: 	LensFlares=false
                        Init: 	FogVolumes=true
                        Init: 	FloatingPointRenderTargets=true
                        Init: 	Trilinear=false
                        Init: 	OneFrameThreadLag=true
                        Init: 	UseVsync=false
                        Init: 	UpscaleScreenPercentage=true
                        Init: 	Fullscreen=true
                        Init: 	AllowD3D10=true
                        Init: 	EnableHighPolyChars=false
                        Init: 	SkeletalMeshLODBias=1
                        Init: 	ParticleLODBias=2147483647
                        Init: 	DetailMode=0
                        Init: 	ShadowFilterQualityBias=-1
                        Init: 	MaxAnisotropy=4
                        Init: 	MaxMultisamples=1
                        Init: 	MinShadowResolution=32
                        Init: 	MaxShadowResolution=512
                        Init: 	ResX=640
                        Init: 	ResY=480
                        Init: 	ScreenPercentage=50.000
                        Init: 	SceneCaptureStreamingMultiplier=1.000
                        Init: 	FoliageDrawRadiusMultiplier=0.500
                        Init: 	ShadowTexelsPerPixel=2.000
                        Log: 	TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
                        Log: 	TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
                        Log: 	TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_Vehicle: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
                        Log: 	TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
                        Log: 	TEXTUREGROUP_VehicleSpecular: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
                        Log: 	TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
                        Log: 	TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
                        Log: 	TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
                        Log: 	TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
                        Log: 	TEXTUREGROUP_RenderTarget: (MinLODSize=   1,MaxLODSize=4096,LODBias=0)
                        Init: Friendly System Settings:
                        Init: 	TextureDetail=Level3
                        Init: 	WorldDetail=Level1
                        Init: 	bUseVSync=0
                        Init: 	bUseMSAA=0
                        Init: 	ScreenPercentage= 50
                        Init: 	UpscaleScreenPercentage=1
                        Init: 	ResX= 640
                        Init: 	ResY= 480
                        Init: 	Fullscreen=1
                        Init: OS stats:
                        Init: 	Window
                        Sometimes it logs a few more characters of my OS string, sometimes less...

                        Tried bUseSound=False, bInitializeShadersOnDemand=True, Fullscreen=False but that didn't change anything.


                          Motherboard: Biostar 945P-A7A
                          Intel Core 2 Duo E6300 1.86Ghz
                          2GB DDR 2 667 RAM, 2 sticks dual channel
                          250GB 7200RPM Western Digital Drive
                          Windows XP SP2 and nVidia drivers both updated to latest
                          Nvidia 7900 GS 256MB

                          I run the game and one of a couple of things happens:
                          1. It will crash to the desktop before loading anything except the splash screen.
                          2. It will go to a blank screen after the logos before giving me a BSOD (nv4_disp infinite loop). I have searched all over for fixes to the BSOD, but none of them make this game able to run.

                          Also there's no UTengine.ini or anything in my files, my guess is it is generated after UT3 successfully boots? I will email my dxdiag to you at the suggested address.


                            A quick question regarding graphics. Is there a way to tone down the in game graphics to a more UT2K4 (DirectX 8) likeness? The UT3 graphics are phenomenal, but they really tax my 6800GS card. If I lower the settings the graphics become miserable, even at 1280x1024 it has the appearance of playing at 640x480.
                            Unless, of course, as since this is a beta demo, maybe the graphics are not complete with this demo?
                            Just curious.


                              I read in the FAQ that this was the best place to ensure the problem is being looked at. I have several friends with an issue described here:


                              I tried many steps of debugging and figured it wouldn't be wise to repost all that. It also sounds consistent with some of the issues above. Thank you.


                                Not allowing 8800gtx to keep high settings

                                Everytime I set my custom settings ie. resolution etc, when i exit and reload, the settings are back to the defaults. Interesting is the log file:

                                OS stats:
                                Init: Windows Vista
                                Init: RemoteDesktop=0
                                Init: Memory stats:
                                Init: Physical: 2045MB
                                Init: Virtual: 2047MB
                                Init: PageFile: 4095MB
                                Init: CPU stats:
                                Init: MeasuredPerformanceTime: 537.211 (stored result)
                                Init: Hyperthreaded: 1
                                Init: NumProcessorsPerCPU: 1
                                Init: NumLogicalProcessors: 2
                                Init: NumPhysicalProcessors: 2
                                Init: MaxSpeed: 2700
                                Init: CurrentSpeed: 2700
                                Init: CoresPerProcessor: 2
                                Init: IsOnBattery: 0
                                Init: BatteryLevel: 100
                                Init: Manufacturer: AMD
                                Init: CPUName: AMD Athlon 64 X2 Dual Core
                                Init: L1CacheSize: 64
                                Init: L2CacheSize: 512
                                Init: Architecture: x64
                                Init: GPU stats:
                                Init: VendorID: 000010DE
                                Init: DeviceID: 00000191
                                Init: DriverVersion:
                                Init: DeviceName: NVIDIA GeForce 8800 GTX
                                Init: DriverName: nvd3dum.dll
                                Init: PixelShaderVersion: 3
                                Init: VertexShaderVersion: 3
                                Init: VRAMQuantity: 768
                                Init: DedicatedVRAM: 732
                                Init: AdapterCount: 1
                                Init: SupportsHardwareTnL: 1
                                Init: GPU DeviceID found in ini: (5) NVIDIA GeForce 8800 GTX
                                Init: Machine detected compatibility level: Composite: 4. CPU: 4. GPU: 5.
                                Init: Previous detected compatibility level: Composite: 0. CPU: 0. GPU: 0.
                                Init: System Settings changed using SetFriendlyGraphicsSettings:

                                Why does it keep going back to "friendly graphics settings"???? I tried everything, putting all the files to read only and still no go.