Announcement

Collapse
No announcement yet.

UDE bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UDE bug

    I've read somewhere on the udn that if I set up a shortcut like this :
    E:\UT2004\System\UDE\UDE.exe -mod=ours
    the ude will work correctly with the mod folder, but it's not right.
    I've started a new project and, after several ours of work I've discovered that the ude have saved all the files into an other project folder.
    Now I can't import uc or u files into ude, and if I refresh the directory tree ude don't found my two packages.
    An other error is that it don't found the .int file and show me abysse.ini (an other project) instead of ours.ini
    Does someone know what I should do to force it to look at my new project folders ?

    #2
    When you Save, you have to specify the folder to save in.


    I don't think the Save Box would open to your mod dir.

    Comment


      #3
      yes when I create a new class, but not when I duplicate one. Most of the time I duplicate unreal classes.
      As it is impossible to import files or packages I should copy/paste all my classes into new uc and save them into the correct folder ? :bulb:
      It don't fix the ini file problem.

      ------------------
      edit

      it doesn't work. It ask for a folder when I create a new class, but not for package, and so the new class is not added to the class tree. When I duplicate it ask for package but not for fodler.

      Comment

      Working...
      X