Announcement

Collapse
No announcement yet.

Debugger problems - please help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Debugger problems - please help.

    I'm trying to debug my mutator, but soon after I hit the debug button and UT appears, I get an error saying that Stack information was requested with a stack size of 0. Please make sure all packages are compiled in debug mode.

    How do I compile packages in debug mode? There doesn't seem to be an option to switch between Debug and Release.

    Also, if I compile all the packages in Debug mode, will I still be able to play online? Or will I be rejected as my packages are now different?

    And I'm assuming that compiling packages in Debug mode slows them down?

    Many thanks for any help.

    #2
    I havent used the debugger msyelf (though it would be handy if it wasnt such a ginormous pain in the ****).

    Anywho, head on over to the mod portal and grab the 3339 code drop (it has a few of the natives, which I find very useful), and the debug files there. You wont want to play online with these, but programmers tend to forget the game is, in fact, a GAME, and not just a really fun toy, heh. Or maybe thats just me. :bulb:

    That should help.

    Comment


      #3
      Thanks again Bonehead

      Is there somewhere all this n00b stuff is documented? Or is it just a case of picking up as you go along?

      Comment


        #4
        I did find some info on the wiki about the debugger, but I dont know if they have the mod portal linked there. There isnt a ton of documentation about this stuff, but the wiki is about the best resource there is.

        Comment

        Working...
        X