No announcement yet.

Warning: Error deleting file '\System\Save.tmp' (0x3)

  • Filter
  • Time
  • Show
Clear All
new posts

    Warning: Error deleting file '\System\Save.tmp' (0x3)

    Hey all,

    Got this error after update to xxx39, dont know what it is I changed my enviromental var. in win and even the path,I have the GUIRes folder in also the empty extra System folder, it just don't seem to make the .u and then be able to move it out of the Save.tmp file:

    Log: Success: Compiled 20 line(s), 3 statement(s).

    Warning: Error deleting file '\System\Save.tmp' (0x3)
    Critical: Error opening file
    Exit: Executing UObject::StaticShutdownAfterError
    Critical: UObject::SavePackage
    Critical: UMakeCommandlet::Main
    Exit: Exiting.

    ---as you can see it complied fine I have admin rights to my sys also tried un-marking the read only setting for the system folder in UT, I have tried with make.bat , UCC make in a cmd and UNrealEd.

    Any Ideas?

    Thnx in advance

    Help!!!!!!!!!!!! someone
    I have tried so many different things to fix it that I am starting to forget what I did and do stuff over



      The Problem is in the new patch really.. Its not so much a problem as in it is the location of where the .UC files have to be. With the latest patch 3339 or what ever it is installed move your Project Folder (the folder which holds Project\classes\*.uc) into the main root of UT2004. Do not put the Project folder in your UT2004\System FOLDER!!! It won't work right. And you'll be doing lots of :cry:

      AS long as what you want to compile in UT is in the UT2004 Folder with the folder name to what is in the UT2004.ini of Editpackages it will find it.

      So just don't put any foldesr in your UT2004\System Folder but before that folder and it will all work Hopefully.

      Hope this hopes you and others


        It works thanks a bunch!!!!!!!!!!!!!!