Announcement

Collapse
No announcement yet.

Help: Character animation playing at wrong rate!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help: Character animation playing at wrong rate!

    I have characters who are supposed to be lip-syncing with the music track (ogg). The rate of the animation is 30 in 3ds, and sync is perfect, but now in UT he's out of sync. The animations are in 2 minute (3600 frame) chunks, but are out of sync by :30.

    I was advised to try 27.272727 as te animation rate, but that doesnt seem to help. Is there any way to force the anim to actually be 30fps like in max?

    Anyone?

    Thanks!
    Dr.E

    #2
    Within unrealscript, the animation rate is a value between 0.0 (no animation?) , 1 (normal animation rate), and I assume 2 (double animation rate).

    Try a value between 0 - 2 and see if that helps

    Comment


      #3
      Actually, I got it working last night. At the advice of EvilDrWong @ 3dBuzz, I tried setting a rate of 27.2727 fps in the animationbrowser, and it worked like a charm.

      Thanks,
      Dr.E

      Comment

      Working...
      X