Announcement

Collapse
No announcement yet.

Coding Dificulties

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Coding Dificulties

    I was following a tutorial on the SE about coding and i made a new weapons by modding the shock rifle. I compiled it all and had no problems getting it to work in the game, but now when i tried to mod a different weapon and compiled it doesn't seem to work. I modded the new weapon the same exact way as i did the shock rifle but the compiler doesn't seem to detect it.
    There is no way to delete the file for the modded shockrifle either, if i do delete it UT2004 won't run. i used conTEXT to write the new code and saved the files into a folder in the UT2004 folder. I compiled it using DOS (C:\ProgramFiles\UT2004\UCC.exe). Any help or insight would be great thanks. I am a real n00b at this and can't seem to find any info on my problem.

    #2
    Ya, recompile it without the new scripts. So, move the weapon directory outside of \UT2004\ and then recompile.

    Comment


      #3
      If you're new and use ConTEXT, this might be helpful to you.

      http://www.ataricommunity.com/forums...hreadid=381093

      Comment


        #4
        Okay, i'm still having problems. I removed the .u and the folder containing the .uc files and when i go to compile, it comes up with an error saying "can't find files matching ConcussionRifle\Classes\*.uc" and it won't compile anything else.

        Comment


          #5
          ... I removed the .u and the folder containing the .uc files ...

          By deleting the .uc files, you are deleting your code.

          Comment


            #6
            i know, i don't want it anymore......and i've basically been trying everything to get this to work. I left them in there..i took them out....i'm clueless

            Comment


              #7
              Make sure you go into the ut2004.ini file and you should see the EditPackages=ConcussionRifle and just delete it so it won't look for your package anymore.

              Comment

              Working...
              X