Announcement

Collapse
No announcement yet.

#exec directive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #exec directive

    I have a this problem with the exec directive. in that i can't seem to get it to work properly when loading utx or any other type of package


    Problem is this
    i have tried following lines to try to get the .u file to not include the .utx

    #exec OBJ LOAD FILE=InterfaceContent.utx
    #exec OBJ LOAD FILE="..\Textures\InterfaceContent.utx"

    But no matter which line i use it always add the InterfaceContent in with the script file for the resulting .u file.

    What am i missing ???
    I read thru the stuff Wiki has on #exec directives, and according to that the second line should work. but it doesn't

    #2
    Are you trying to compile a file called InterfaceContent.u by any chance? UCC gets very confused by multiple packages with the same name but different extensions.

    Comment


      #3
      no i am not. my package is called just Interface. i merely want to use the images in interface content.

      the Code itself works perfectly. its just that the .u files contains the interfacecontent.utx which bloats the size quite a bit.

      Comment


        #4
        i'm not sure if you need those lines at all then

        Comment


          #5
          Already loaded

          I think thats already loaded, like most if not all stock content, so I'd only worry about using a batch load if you made your own utx file.

          Comment

          Working...
          X