Announcement

Collapse
No announcement yet.

error when trying to load the debugger

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    error when trying to load the debugger

    <?int?Udebugger.General.Abbreviation?> Build UT2003_Build_[2003-04-07_17.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 2003 MHz with 511MB RAM
    Video: No Video

    General protection fault!

    History: MainLoop




    --------
    what can i do please?

    #2
    when i start udebugger, i see the interface and so, but when i click on something, i get an windows xp error......

    Comment


      #3
      From personal experience, I have NEVER got the debugger to work, and ive tried for a good few hours.

      Its about as usefull as a chocolate tea-pot.

      Comment


        #4
        http://unreal.epicgames.com/ut2003-2136source.zip

        udebugger.exe (in the above release) works with version 2199 (i think - not sure how to tell) but only if running ut2k3 in windowed mode.

        some features do not seem to be working, however. i can at least watch output to the log and set breakpoints. i'm able to see some of the variables. there is a 'global' variables tab that shows some info as well.

        i haven't figured out what the rules are for setting watches are yet. also, when i add a watch, it doesn't show up until the next time a breakpoint is hit.

        hth,
        Captain Bigwig

        jack9911...
        i was getting the same error. the version of udebugger.exe i had was about 300 K. the one if the version i provided the link to is about 1 MB.

        jarnotjuh...
        are you running ut2k3 in windowed mode? i'm not running xp so i can't be of much help.

        Comment

        Working...
        X