Announcement

Collapse
No announcement yet.

little problem with CTF map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    little problem with CTF map

    Hi,

    I'm trying to make Q3CTF1 with a UTflavor, just playing around here (but I enjoy). We I created 2/3 of the map and try to copy the (redbase) to the other end of the map.


    So this is the front of the blue base:

    http://home.uni-one.nl/remkos/bluebase

    And I copied that blue base to the red side, but because of substract and Add etc ....My wall is gone..you can look straight in the base...
    How can I best proceed...


    #2
    Just a silly question, before the problem-solving starts.....did you rebuild all? Just curious.



    Comment


      #3
      Well yes, I put also a picture in now, before I did the actual build command. I do not know if this is a problem..I think it is more a how to question how you proceed to make a CTF.BR level ..
      ..

      help appreciated

      Comment


        #4
        sorry for your attention. It is solved. I thoughed the redbase
        was on the line of the big box brush. but is was not. I was just 1 grid behind it. So now I have my wall again...

        Comment


          #5
          put your grid setting on 16, or 32. and when making bsp, dont change it. that will help you avoid holes, and avoid doing dumb things like that, lol.

          when you places meshes, you can drop the grid spacing, but otherwise keep it on 16 or 32.

          Comment


            #6
            :bulb: Ack....that should've been any easy one for me to figure out. I guess I didn't look at the pics good enough.

            Glad you got it to work.:up:



            Comment

            Working...
            X