No announcement yet.

Turn OFF AA AF Don't Work... Resolved.

  • Filter
  • Time
  • Show
Clear All
new posts

    Turn OFF AA AF Don't Work... Resolved.


    I have a Radeon 9600XT, I tried updating the drivers to the latest ones. When i got into Unreal ED.. I noticed the AA and AF Glitch .. ie. can't see the buttons on the left Bar.. So I double checked that AA and AF was set to application preference.. and it was.. so i uninstalled my drivers.... and reinstalled the old ones. and to my dismay... the same prob.. Tripple and Quad checking the AA and AF settings to application preference with no results..

    Is there something i'm missing here?; is UT2004 Set to use AA and AF anywhere??...

    Mapper in need of help.. Thank you in advance.

    Can't you just unselect AA AF force options?


      I haven't seen that option anywhere... I'm in the control panel for video properties.. under 3D.. I don't see that option.. I'm using the wxp-w2k-catalyst-8-09-041221m-020455c.exe drivers.. Hmm, Where Would I see that? The version that i thought messed up my whole thing here.. was the update to wxp-w2k-catalyst-8-111-050222a-021277c.exe drivers..


        This is what i see..

        In the Custom stuff.. looks like this..

        Just to add.. i tried to remove the ut2004.ini file to see if that would make a diff. usually if u remove the user.ini that can help in some situations.. but when i did i expected this error..

        Build UT2004_Build_[2005-02-15_17.02]

        OS: Windows XP 5.1 (Build: 2600)
        CPU: AuthenticAMD PentiumPro-class processor @ 2109 MHz with 1023MB RAM
        Video: No Video

        Can't find 'ini:Engine.Engine.ViewportManager' in configuration file

        History: UObject::SafeLoadError <- UObject::StaticLoadClass <- UEditorEngine::Init <- UUnrealEdEngine::Init <- InitEngine

        This is what my UT Editor looks like...

        Dunno.. Any more suggestions??


          AF and AA are both set to app. preference which means that the app which you're running will decide if it wants to use the above. Since Unreal Editor doesn't use AF and AA (by default), it's probably not the problem.


            WELL, this was nothing a nice FORMAT C: couldn't fix.


              I don't know if it matters or not but do you have the picture icons in \UT2004\System\editorres? I think that UT2004 Editor takes it icon pictures from there.


                Definately, they were in there.. like i said.. This didn't happen till i updated the video drivers.. everyting was fine before.. but all messed up after.. I tried rolling back the drivers... i tried system restore.. neither were of anyhelp.. i'm not sure exactly the cause of the prob... but looking back on it. I would imagine that I forgot to uninstall my old video drivers before installing the new ones.. So lets take this as a quick lesson.. //

                Whenever, updating video drivers.. don't forget to uninstall the old ones first. This could save alot of time and headache later.. But i'm pleased to say that that Reg Fix 1.3 for UT came in quite handy..