Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Heeelp I Can't Get The Maya Export Plugin To Work!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Heeelp I Can't Get The Maya Export Plugin To Work!!!

    Hey everyone, I can't believe this. I have tried everything I can think of and I can't get the export plugin to work. Period. Here is how I set my computer up:


    Variable name: Path

    Variable Value: ;C:\Program Files\AliasWavefront\Maya 4 Personal Learning Edition\bin;C:\UT2003\System

    Note: I only stuck in the last half of the Value.

    What am I doing wrong here? Please help me out!!!:cry:

  • #2
    what errors if any are you getting?

    did you put the unEditor.mll in the plug-in dir?

    Comment


    • #3
      Error: The Unreal Tournament plug-in could on be loaded. See the Unreal Tournament plug-in help page in Help->Library for setup instructions.

      And yep, I dowloaded and installed the new version of the plugin in the plugins folder.

      I'm running in Maya 4.0.1 PLE. I'm running on a 56k so I haven't updated to 4.5. Would that be the problem?

      Comment


      • #4
        no..the editor doesnt work with 4.5 so dont download it

        Comment


        • #5
          Hmmm...

          Do you have a link to the Plug-in help page? I tried clicking on in but it won't take me anywhere.

          What could I be doing wrong?

          Comment


          • #6
            Should the variable value be like this:

            ;C:\Program Files\AliasWavefront\Maya 4 Personal Learning Edition\bin\plug-ins;C:\UT2003\System

            So that it points to the plugins directory?

            Or should the last part be: "C:\UT2003\System



            ?


            Should I be running Unrealedit when I try to turn on the exporter?

            Comment


            • #7
              WOohooo! It appears that it now works. )

              Now, any ideas on how to perform the actual export?

              The Plugin is loaded but I have no idea how to do the export :P

              Comment


              • #8
                type "unEditor mesh <MeshName>" in the Maya Command line


                of course replace <Meshname> with the name of the "set" you created

                Comment


                • #9
                  Thanks a lot! I'm going to start working on my first Maya model tonight I have used Milkshape and Gmax for a long time. I have about 30 completed models in those tools so I have a pretty good idea of what I'm doing. I have been experimenting with the Maya interface and it has a lot of nice new features that will make my job a lot easier

                  Comment


                  • #10
                    Maya 4.5 PLE doesn't work with the editor?

                    I can't load the unEditor.mll plugin.

                    Comment

                    Working...
                    X