Announcement

Collapse
No announcement yet.

xweaponbase properties problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I don't know if this will work, but have you tried selecting the weapon base, then clicking View->Actor Properties from the top menu?

    Leave a comment:


  • replied
    "All too easy."-Darth Vader



    Leave a comment:


  • replied
    That doesn't really help me. I kind of am giving up any hopes for Unreal editor. I should be able to figure this out by myself, but I can't. Sheesh. That sucks. Oh well...

    Leave a comment:


  • replied
    assuming you use windows, right click on your deskop, go properties, settings, then advanced, your gfx card options are in there. as far as anti aliasing, i thing they mean set it to "application controlled" not off

    Leave a comment:


  • replied
    No I don't. And when I updated my graphics card a while back it did give me options for anti-aliasing such as 2x, 4x, 8x, but no "off" feature. I had to reinstall the card though because of some problems I had with it.

    Leave a comment:


  • replied
    Do you have a little Nvidia or ATI icon in the lower right corner of your computer, by the date & time? If so....you may be able to access it there.:up:





    Leave a comment:


  • replied
    I don't know how. I go to control panel, display, settings, advanced. And there is no anti-aliasing option in it anywhere.

    I can get surface properties up, but now the xweaponbase properties doesn't come up. I am so confused...

    Leave a comment:


  • replied
    Did you disable your video card's anti-aliasing property?

    :weird:

    Leave a comment:


  • replied
    I already tried that. I have my resolution as high as it can go (1024x768) as well and the thing still never pops up. I can't pull if from off screen if it is. Right now I'm very frustrated, because I want to finish this map. Any other help? Or did I screw something up in someone's instructions.

    Leave a comment:


  • replied
    I can select things, and when I right click the menu thingy comes up. But when I click on "xweaponbase properties" nothing happens. It's not that I can't select things or right click, it's that it doesn't let me select the properties for some reason.

    Or did I totally miss something on that page. I read through it twice (and took notes) but I didn't see anything that fixed my problem. I dunno, I'm tired and can't think.

    Leave a comment:


  • replied
    Are you sure you did a search?

    Your answer seems to be "stickied" as the very first post in this forum.
    http://www.ataricommunity.com/forums...hreadid=362296

    Leave a comment:


  • started a topic xweaponbase properties problem

    xweaponbase properties problem

    I am a major newb to the Unreal Editor, and I have a question about weapon placement. After I put down my xweaponbase actor, I can't select it's properties for some reason. So I can't choose what gun appears.

    I dunno if this has been a problem before. I tried the "search" option and couldn't find anything. I'm sorry if this had been asked before.
Working...
X