Announcement

Collapse
No announcement yet.

Problem with UV mapping and two different objectss

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with UV mapping and two different objectss

    here's a pic of my problem: www.pointless.binaryoverlord.com/ew.jpg
    (top is in max...second in ued)

    I'm a bit of a newb at max so assume nothing

    #2
    The lovely green bubbly texture is unreal ed's default texture. You have to tell it which texture to use in the static mesh browser.

    Comment


      #3
      no it's not that...the pole's mapping is all messed up...the green bubbly texture should be wrapping around it...not looking all screwed up (both pics are the same objects btw - I just didn't give a texture to them in unrealed)

      Comment


        #4
        Scale down the UVs on your cylinder in the UV texture editor so that the texture will tile at a lower desnity

        Comment


          #5
          Have all objects been "attached" and the stack "collapsed" before exporting?

          Comment


            #6
            Originally posted by shokazulu
            Have all objects been "attached" and the stack "collapsed" before exporting?
            thanks that worked

            Comment


              #7
              Originally posted by shokazulu
              Have all objects been "attached" and the stack "collapsed" before exporting?
              Yep, thats it.

              Comment

              Working...
              X