Announcement

Collapse
No announcement yet.

after patch 3270 UnrealEd.exe is corrupt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I have exactly the same problem (Win98). Replacing the editor with v3236 works. However, I wanted to try out the new particle editor thingy . Ah well, hopefully it will be fixed at some point.

    Comment


      #17
      I had the same problem with XP (no service packs installed). It gave me the error but Unrealed started fine, and after that I never got the error message again.

      Comment


        #18
        Originally posted by Oddside
        I have exactly the same problem (Win98). Replacing the editor with v3236 works. However, I wanted to try out the new particle editor thingy . Ah well, hopefully it will be fixed at some point.
        Ah but you can..I have the new particle editor..I looked..and the Interface is different in places then the old one..the only thing you are replacing is the corrupted UnrealEd.exe file it seems..
        So save you UnRealED.exe ..drag it from the UT2K4’s system folder somewhere else..say on your desktop, wherever.. from version 3236, then reinstall patch 3270..right on top of the 3236 patch..Then drag and drop wherever you saved the UnrealEd.exe, into the UT2K4 system folder.. all its replacing is the UnRealEd.exe file, the rest of the program is there..

        The particle editor is there in tools, mate..there's hope yet you'll use it..
        I have ported maps over with UnRealED..and am working on a skin, right now with it also..So its working..

        Cheers mate, all is not lost..

        Comment


          #19
          bump
          For those who had the problem with patch 3270,I'd recommand not to install the latest patch.
          Not only is the problem still there but it's even worse
          I think this patch replace more than the editor bu other files (probably unrealed.u) so even when replacing the unrealed.exe,it won't work.
          I think you have to make a backup of all the unrealed*.* files before importing the patch.
          This could be a real problem if you are working on a map or a mod,so be very careful with that new patch if you have windows 98

          Comment

          Working...
          X