Announcement

Collapse
No announcement yet.

Use button not working correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Use button not working correctly

    for some reason the Use button of ProjectileMesh under properties of ProjectileSpawner always selects SkeletalMesh'AS_Vehicles_M.FloorTurretGun' . I have restarted Ued, the computer, loaded old maps, and started new maps. Is there something in some scripts that could have screwed up? Also, what are some other Actors that select static meshes like that, so I can see if its a universal problem, or just for ProjectileSpawner ?

    #2
    Go into the Animation browser and change the package and the mesh and where ever you are trying to switch the skeletal mesh or what ever hit the use key there but you need to have something other than AS_vehicles selected in the Anim/mesh browser.

    Try my latest NEW "VCTF-Serene" + VCTF-MagMortis and also the others!

    DL here:

    http://www.58arenas.com/UT2004Downloads.htm

    All Maps and stuff here:

    http://www.58arenas.com/

    Thanks Circus BT

    :up:

    Comment


      #3
      ok, that worked, but now i have another problem

      what im trying to do is load a Rocket mesh, like the one Under Static Meshes. i didnt see anything for a rocket under Anim/Mesh. so can i assume that i can only use an animated mesh for ProjectileSpawner ?

      Comment


        #4
        Yup, you'll need to use a skeletal mesh.

        Comment

        Working...
        X