Announcement

Collapse
No announcement yet.

Video Problem with UnrealEd

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    the problem with using your gamma in making a map is the lighting may be way off cause you use a certain gamma setting doesnt mean that everyone else does so its best to map with the no gamma setting so that your map wont appear dark to many other ppl even though it doesnt to you

    Leave a comment:


  • replied
    If you are new to UnrealED i have to mention that the brightness does help me out. It gives more of a in game look than if you have no gamma.

    Just some of my thoughts.

    AlTeCk

    Leave a comment:


  • replied
    Thats because Unrealed uses your game gamma settings. To make it stop doing that, just add -nogamma to the end of your shortcut.

    K:\UT2004\System\UnrealEd.exe -nogamma

    Right click your shortcut, and choose properties. It will be in the Target field.

    Leave a comment:


  • replied
    Sorry, I should've mentioned I have a ATI Radeon 9800 XT w/256MB RAM running XP.

    Leave a comment:


  • started a topic Video Problem with UnrealEd

    Video Problem with UnrealEd

    Not sure if I'm posting in the right place, but I'm having a weird problem whenever I open UnrealEd. When UnrealEd is maximized, my whole screen gets a lot brighter and everything is washed out. If I maximize a different window, it goes back to normal. Any ideas? If I need to post this somewheres else, just let me know.

    Thanks!
Working...
X