Announcement

Collapse
No announcement yet.

Problem when previewing maps from UEd

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem when previewing maps from UEd

    I've been following the tutorials on the SE DVD and everything has been working fine until I 'finished' the map by putting level info, screenshot, etc in. Now when I hit "Play Map" I can spawn fine but all my weapons and pickups are gone. Now the strange thing is that if I load the map through UT as if I'm playing instant action, all the weapons are there.

    Whats going on?

    #2
    Ok, I figured out whats going on, but I don't know why, its loading it up as Last Man Standing instead of deathmatch. Anyone know how to fix this?

    Comment


      #3
      whats the file name of your map?

      do you have last man standing chosen as a selected mutator in your menu in the game?

      Comment


        #4
        I've never played Last man standing, so its not selected, and the name has a DM prefix and I've also tried it without a prefix.

        edit: When I use the "play map" button, it automatically names it Autoplay.ut2

        Comment


          #5
          Did you change the DefaultGameType yet?


          Go into the Level Properties/LevelInfo/ and make sure DefaultGameType is xGame.xDeathMatch.

          And per other people here.....I guess PreCacheGame, should say that too.




          Comment


            #6
            thank you, that fixed it

            Comment

            Working...
            X