Announcement

Collapse
No announcement yet.

[ERROR] in texture package? Plz help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Update, UED tells me this msg as error msg

    No Stage left for Bitmap Material2

    anyone with any idea?

    Leave a comment:


  • replied
    I'll look into it more if I dont get it I will reinstall UT2004.

    I have GeForce 4 TI4600.

    If anyone else knows or has an idea please post

    Leave a comment:


  • replied
    It could be that those materials are too complex for your graphics card to show. Tell your friend to set View->Rendering Emulation to see if they don't display on older cards. You should always set a fallback material for complex materials because of this.

    Leave a comment:


  • replied
    My version of the file works fine, so it must be a localised problem... must be to do with other files absolut :bulb:

    Leave a comment:


  • replied
    anyone?

    Leave a comment:


  • started a topic [ERROR] in texture package? Plz help.

    [ERROR] in texture package? Plz help.

    This is a weird one. My friend made a texture package using some shaders and shader effects/modifiers. He sent me the package and what I see is totally differernt. I see all of the textures normally except 2 or 3 that have a green box or a red box surrounding them. In the red box his Final_Shader texture I also see an [ERROR].

    My ut2004 IS NOT warezed plus we've send this texture package to 2 more people and they see the textures fine. What is wrong any ideas?

    Have tried both D3D and OGL and have removed AA!

    PLEASE HELP!


    Here's a shot


    Rmbr it WORKS for others!
Working...
X