Announcement

Collapse
No announcement yet.

Can't select anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Ah, my young apprentice, I remember when this happened to me like it was only yesterday....

    Actually, I think it was the day before yesterday. Hmmm.

    From my reSEARCH on this subject, it seems that the UnrealEd hardly does anything unless it know EXACTLY what pixel the mouse pointer is over.

    For some reason ATI anti aliasing takes all your pixels, shoves them in a little bag and shakes it, then puts them back in your viewports in no particular order. It BLURS the bejeezus out of them. So much so, the CPU has to squint just to work out if you're even over that wall surface or a chocolate sprinkled doughnut!

    Great for reducing unsightly "jaggies" that you can't hardly see anyway at 100 frames a second, but not so great for the anally retentive precision of UnrealEd.

    In a nutshell... I think... Maybe...

    Leave a comment:


  • replied
    in your screen settings (right click the desktop) go to settings, klick advanced, click 3D tab, then manually adjust the Direct3D settings

    Leave a comment:


  • replied
    Anyone can tell me how to turn the AA on ? I don't have this bug, and I'd like to learn where to config the AA.

    /me pats the shiny new 9800 XT.

    Leave a comment:


  • replied
    That's it. If anyone needs me for the next few days, I'll be in the forests around Raleigh.

    /me grabs sniper rifle. :up: :bulb:

    Leave a comment:


  • replied
    OMFG that was it!! Thanks A million!! :up: :up:
    How the heck can the AA interfere with something as simple as a selection?

    Leave a comment:


  • replied
    .....

    lemme guess you have AA on your vid card on?

    Leave a comment:


  • started a topic Can't select anymore

    Can't select anymore

    Hi peeps:

    I'm new to this, so thi up front: i bought the UT2004 DVD special edition and started with some edeting tutorials for UnrealEd.
    All fine and well, untill this afternoon, i couldnt select anymore.
    -What? you say, well, i wanted to select a wall texture so i could make a cubic room, but when in the textures menu when i click ANYWHERE (included the icons for the textures) all it does is select the bottom right texture. Also nothing happens when i click a wall anymore, it doesn't select the surface anymore.

    I tried Uninstalling and Reinstalling UT2004, but that didn't do me much good. In fact it changed nothing.

    note that the problem did not occur from the beginning but was suddenly there, i do not know if i accidently klicked something weird or something, but it seems unlikely as reinstalling doesnt change it.

    My specs:

    Pentium4: 2,4 GHz, 512 MBram, Radeon 9800XT
    OS: WinXP pro
    UT: UT2k4 DVD special edition

    Anyone has ANY idea at all about this?
Working...
X