Announcement

Collapse
No announcement yet.

Stupid question - c'mon, help the n00b out!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Try patching the game to the latest version. That could work.

    Otherwise uninstall then reinstall the game.

    Alternatively, you could try putting the viewport into software mode. Sometimes the graphics card doesnt like running d3d in the editor. This worked for me for unreal ed 2. Then i got a new computer with a new card.

    Leave a comment:


  • replied
    That fix yours too, Valjiin?

    If what I mentioned didn't fix it, then I'm not sure. I didn't have to do anything with my video to get mine to work but still had that same problem. After I clicked around on different icons to try different things it finally started working. Truthfully, I'm not sure what I did but I know I was in the wrong mode or something.

    Leave a comment:


  • replied
    Hmmm...still won't let me select anything. Oh well, I guess I won't map after all

    All too easy.






    Leave a comment:


  • replied
    Nevermind, I got it! All I had to do was to turn the anti allising from my video card and the anisotropic filtering to balance.

    Leave a comment:


  • replied
    I have the same problem, and I had already tried everything you said. The only thing I haven't tried is turning off anti alliasing, because I don't know how. I have an ATI Radeon 9600 on windows xp. This problem is really anoying! If anyone could tell me how to do it that would be great

    Leave a comment:


  • replied
    Make sure you're not in wireframe view in the perspective view.

    Left click on a face in perspective view (it should turn blue but continue on if it doesn't).

    Open the texture browser, pick a texture, and double click on it.

    If your texture changed the problem is that the face is selected but not turning "blue." It's probably a video display problem.

    If the texture didn't changed, you're unable to select a face and that's an editor/map problem. I would make a new map and see if it works there. Worst case, uninstall and re-install the editor.

    Leave a comment:


  • replied
    Hmmm...still won't let me select anything. Oh well, I guess I won't map after all :down: :sour:

    Leave a comment:


  • replied
    The standard movement and selection should be activated by clicking the Camera button. The one that looks like a camcorder.

    Leave a comment:


  • replied
    Bump - No, I STILL haven't found it :bulb:

    Leave a comment:


  • replied
    Heh, I knew it was gonna be some extremely simple answer like that. Thanks for the help. Onto mapping! Perhaps I can oust one of those annoying square box maps that everyone hates by tommorow if I try hard enough.

    EDIT: Hmm...where might this "Select" pointer that you speak of be located? Could I be any more n00bish?
    Only pointers I see are (assuming I'm even looking in the right location. Hey, they change my pointer!):
    Camera Movement
    Vertex Editing
    Actor Scaling
    Actor Rotate
    Texture Plan
    Texture Rotate
    Brush Clipping
    Freehand Polygon Drawing
    Face Drag
    Terrain Editing
    -and-
    Matinee

    Leave a comment:


  • replied
    I ran into this problem as well. If I remember correctly, make sure your pointer is set to do the correct action you want it to do. Sort of like in PS or PSP.. if you want to erase you need to make sure your pointer is using the eraser action. In the Editor, make sure your pointer is set to select and not to.. say... change camera angle.. or something like that. Took me a bit to figure that out and none of the tuts seem to go over something that simple even though when you first start the editor, it's not exactly set to select sides and stuff.

    Leave a comment:


  • replied
    Yep, tried it. It did nothing =(

    Leave a comment:


  • replied
    have you tried this?

    "Turn off anti-aliasing in your video card settings."

    Leave a comment:


  • started a topic Stupid question - c'mon, help the n00b out!

    Stupid question - c'mon, help the n00b out!

    After playing Unreal religiously since the original Unreal, I've finally decided to start up the editor. I've started to follow the beginner tutorial stickied above, but I've already run into a problem. I'd ask in that topic, but it seems as if it's dead.
    Anyways, I've been working on my map for a whole 5 minutes, and I've gotten to the point where you texture the walls. The tutorial tells me to click the walls in the perspective view and it will turn blue, and then I can change the texture. Problem is, it does not turn blue. I cannot change the texture. Anyone know what's up?
Working...
X