Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Uneal Ed 2004 Lagging?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Uneal Ed 2004 Lagging?

    Hi all has anyone heard, after you start to get alot of meshes goin the editor starts to lag real bad?
    I don't even have that much stuff on my map and it's lagging so bad I just about can't do any more work.

    #2
    im on win 10 and it runs smooth maybe video drivers are they up to date

    Comment


      #3
      Disable antialiasing.
      Lower the quality settings in UT before opening UEd.
      Swap to a different view mode while moving the camera. eg. not textured or with lighting.

      Try the D3D9 renderer.
      32 bit is in the first 2K4 patch (ut2004-winpatch3204)
      64 bit is in the 64 bit patch (ut2004-win64-3369)
      You can chose it normally in the game, but you will have to manually edit the UnrealEd.ini file

      https://yourunreal.wordpress.com/201...-unreal-files/

      Comment

      Working...
      X