Announcement

Collapse
No announcement yet.

Skeletal Import Animation Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Skeletal Import Animation Problem

    I imported a skeletal mesh into unrealed and imported the animation set like I always do, but the model looks like there are unassigned vertex.
    I used Milkshape3D, everything should be fine, but this is new to me, never had this happen, even tried to re-import.

    #2
    Ive been looking into this further, I tried multiple times importing the same skeletal mesh that I rigged to the default skeleton. In Milkshape it says every vertex is assigned, yet in unrealed it shows many areas in the shoulder
    and neck area that look awful. I did spend a lot of time fixing things and it looks great. In Milkshape you can click on individual vertex to see what joint they are assigned to. I found some of the areas in question are assigned to the upper arms, but when click on the individual vertex, it shows no joint assignment, just how much weighting it has. Very strange indeed, I guess I just need to find the problem areas and re-assign the vertex.
    I don't understand how vertex could get assigned to a joint but then not show what joint they are assigned to. The only thing I can think is something happened when I was doing some vertex weighting, there may have been an error when I saved the file.

    Comment

    Working...
    X