Announcement

Collapse
No announcement yet.

One way delayed mover problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    One way delayed mover problem

    Hey People!
    I've created a simple two key lift mover (Hurrah!!!)
    however, it doesn't activate straight away when you step on it, instead it seems to suffer from a lag for about 2-3 seconds before it functions.
    secondly if it is mistakenly activated it goes to key 1 (second floor!) and does not return back!

    i've created dozens of simple movers like this and no problems, i've compared the set properties with working movers and no differences found.

    Does anybody know of a remedy?!

    #2
    Object >> InitialState is at StandOpenTimed? All of the Triggering options are set to false? It has a reasonably low StayOpenTime? All I can think of atm.

    Comment


      #3
      Tried all that...still no joy!
      :cry:

      Comment


        #4
        Ooooooh Ooooooooh..... I know this one!!

        Delete the mover & replace it.
        Works everytime for me.

        I once had a mover that wouldn't move until I GOT OFF.
        Deleted & replaced it.. worked like a charm.

        Good Luck!
        -=sneak

        Comment


          #5
          yeah ive had problems with actors being destroyed somehow in the editor, they LOOK fine but dont function properly

          delete and re-add it

          Comment


            #6
            thanks boys!

            Comment

            Working...
            X