Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Particle Display Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Particle Display Issues

    Hey guys,

    Been doing a good bit of work with UDK after to transferring from source about six months ago. I gotta say I should have made the move sooner. Im running into another problem I was hoping someone could help me out with. If I figure it out I'll be sure to post so others can find help, but for now here's my problem:

    I'm trying to teach myself Cascade and I've been tinkering with possible uses for particles as dust clouds for some nice smokey/foggy effects. My particle seems to be set to go, as you can see here in the Editor view:
    http://i.imgur.com/QpTcJ.jpg

    But for some reason when I hit "Play" (even after building everything w/ no errors) the particle won't display at all:
    http://i.imgur.com/tEEBX.jpg

    I have a feeling this is a quick box to check or some simple option to specify, but I can't find any help for the life of me after hours of searching. Any idea why this might be happening?

  • #2
    Been doing a good bit of work with UDK
    Then it is probably the UDK sub-forums that you want to post in, not the UT2003/2004 sub-forums (here).

    http://forums.epicgames.com/forums/366-UDK

    Comment


    • #3
      Woops, you're absolutely right. Sorry about that! Grazed right over UE3 subforums.

      Comment

      Working...
      X