Announcement

Collapse
No announcement yet.

Weird Blocking problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I deleted the BSP and re-made it and still made no difference.

    I was thinking i copied a static mesh from a Epic map, maybe because i rotated the statcis it might have changed the collison in which epic had set up.

    If you didn't know this map was previously alreayd built and didn't hvae this problem, i just added statics and changed some textures.

    MsM:up:

    Leave a comment:


  • replied


    http://wiki.beyondunreal.com/wiki/BSP_Hole[

    Leave a comment:


  • replied
    Nearly 99% of Yournans BSP overlaps itself. Fixing BSP errors won't be easy.









    Leave a comment:


  • replied
    We need to find out where bsp error lives and go kick his ***!!!!!

    Leave a comment:


  • replied
    Only time I had this was a BSP error, I made a wheeled cart and some part of that created a wall for like 10 feet. I saw a shadow in a wierd place and I just moved the brushes a bit and rebuilt and it was fine.

    sometimes this can happen if you've moved vertices on a brush and created uneven lines in the brush

    Leave a comment:


  • replied
    Its the bloody bsp and bug checking that makes mapping take so long for me. You should get into the habit of remembering what order you apply brushes. That way, it'll be easier to track errors.

    Leave a comment:


  • replied
    :haha: :up:

    i had this happen while adding trim. it WAS a bsp problem, with the new trim. moving it a tad fixed it. if you can just find the problem

    Leave a comment:


  • replied
    If it's a BSP error......he'll never find it.





    Leave a comment:


  • replied
    the command shows karma collisions.

    Leave a comment:


  • replied
    Also, set "show collision" in UED on. See if there's anything you can see. This might do the same as what Kaoh said BTW.

    Leave a comment:


  • replied
    Unless its indeed a bsp error (didnt know it still happenend since ut2003 ) try type at the console:
    kdraw collision

    it will show all karma collisions, maybey it from there.

    Leave a comment:


  • replied
    It may be a bsp error. Go back and start deleting and rebuilding the bsp in the order that you built it one by one. If you run the map again and the blocking is gone, then you've found whats been causing the error. Usually sheet bsp (even intersected) can cause this. I had this bsp error that didn't show up visibly, yet it blocked my way. I could jump on it, walk on it, and it was all because of some sheet brushes.

    Leave a comment:


  • replied
    If I got some money every time i saw a thread with 'Weird blocking problems' as the subject, i'd be very rich

    Apparently there is a mesh in one of the standard packages with a freaky collision volume. Also there are some other assorted weird bugs.

    A search of this forum might be useful, cause I know this has been answered before.

    Leave a comment:


  • replied
    I'm using usualy msh i use in my other maps and had no problems with them.

    I have check the collison volumes and still that blocking problem is still there.

    MsM:up:

    Leave a comment:


  • replied
    Check blocking by collisions around static meshes, there are some commands to show collision lines while in game, I assume they will show you where it comes from

    Leave a comment:

Working...
X