Announcement

Collapse
No announcement yet.

New Levels "I made this!"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New Levels "I made this!"

    If you make a good level and think others would like it. I we allowed to release them to the public and or epic and if so how do you do it?

    #2
    upload it somewhere....
    for example:
    www.ut2003hq.com
    www.fileplanet.com
    www.unrealplayground.com
    etc. etc.

    Comment


      #3
      Cheers I'll give it a try!!

      Comment


        #4
        Before releasing it though, you'd be advised to post some pics and a download link in the apropriate forum & get some feedback. That way you can tweak it and work on the possible problems and bugs that you may miss.

        Comment


          #5
          Cheers Fordy! Well I can't send anything to anyone at the mo as I don't have e-mail and my editor's just stopped working properly so it's all a moot point now...F*ck it...

          Comment


            #6
            what's wrong with your editor? one thing that I don't like seeing is people wanting to map but can't because ued screws up...

            Comment


              #7
              Well pointlessS suddenly I can't bring up the properties of actor's and brushes. It's happened before, I was talking to one of the guys on another part of this forum and going in and out of the editor doing what they suggested and suddenly it stopped letting me to the properties thing. I've tried re-installing the 2225 patch and it hasn't worked. It happened before to me and that fixed it last time. I wish epic or someone would support it properly.

              Thanks for your reply btw..

              Comment


                #8
                do you have fsaa or af enabled?

                Comment


                  #9
                  No I haven't...it's all a bit bizare at the mo. I think I'm going to have to re-install the whole of UT2K3 on my new 80gb hard drive I'm getting soon! and remove it from my system on my old drive and then see what happens. Bit of an **** though...

                  Thanks anyway!!

                  Comment


                    #10
                    templar i think whats happening is that the properties and things are displaying off screen there is i think a thread somewhere on the forum with same prob im not sure if windows has a short cut to gather everything to one screen but if it does then try that

                    Comment


                      #11
                      Cheers thanks for all your help everyone! I've just re-installed UT2K3 and it's all working well again now, I/we shouldn't have to do that of course but there you. I must say everyone's so helpfull here!! thanks again!

                      Comment

                      Working...
                      X