Announcement

Collapse
No announcement yet.

Unreal Gravity

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Gravity

    Hi Guys can anyone out there help with getting unreal gravity to work. A couple of guys helped on another part of the UT forum saying to use Physics volumes and alterering the Z values in the Gravity part, unfortunately it doesn't seem to work...any advice please?

    #2
    It will work.

    Comment


      #3
      Did you "rebuild"?





      Comment


        #4
        Thanks guys... but er, it didn't work and yes I did rebuild, twice...just to make sure..."Physics volume" - Gravity then x, y and Z. Z I set -250 as you said played the level nothing at all....no effect whatsoever....anything else you have to change. Does the physics volume have to encompass the whole level or doesn't it matter?

        Comment


          #5
          Can you send me what you're working on...or post a link?

          Let me know. :up:


          Comment


            #6
            Cheers Fecal but my e-mail's fragged at the mo and can't do much apart from the fact that since putting this volume in I now can't put up the properties of any actor or brush or anything and reinstralling the patch hasn't worked either. I now can't do anything with any level at all now...

            There's a phrase I want to say which rhymes with "Clucking Bell...".

            Comment


              #7
              Some days I really really really REALLY hate epic!!! AAARRGGGHHHH!!! ahem I feel better now...oh hang on................


              I don't

              Comment


                #8
                Try turning off your video card's anti-alising.



                EDIT: Wait.....did you recently change your screen resolution? The property window might be there....just off-screen.


                Comment


                  #9
                  er right hang on a minute!! but why should it change suddenly for no reason?

                  Comment


                    #10
                    Right basically something's going wierd with my system generally everytime I go into graphics settings I'm gettting a windows error message and can't access the advanced settings in the control panel display, things are not going well....

                    Comment

                    Working...
                    X