Announcement

Collapse
No announcement yet.

Grid in 2DShapeEd?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Grid in 2DShapeEd?

    How can I see it? I lost one thread where it was said...

    #2
    I have that problem too............

    Go to View > Advanced Options > click on the display tab and change the brightness to 0.65......... that helps

    I'm sure there's another solution that i don't no of

    Comment


      #3
      R click on your UnrealEd icon go to properties and add [space]-nogamma to the Target

      ie. F:\UT2003\System\UnrealEd.exe -nogamma

      Comment


        #4
        i get 2d editor grid on my secondray monitor but not primary pain in the *** which just seems stupid

        Comment


          #5
          the editor bumps the gamma to match the ingame settings. it only does this on the primary monitor. thats why things "wash out" in windows when the editor is open or minimized. what people dont usualy tell you is that when you light your map without the gamma, when youplay it, its gonna be darker.

          Comment


            #6
            Ok, I'll try those...

            Comment


              #7
              That -nogamma thing worked! Thanks Sett!

              Comment


                #8
                Originally posted by Format Life:
                That -nogamma thing worked! Thanks Sett!
                The other method works as well and I prefer that one



                Btw it was all in my faq (link is in my signature). :up:

                Comment

                Working...
                X