Announcement

Collapse
No announcement yet.

Map tester(s) wanted

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Map tester(s) wanted

    Hallo everybody
    I've finally decided the map I've been working on is ready for public testing, it's a(nother) port of ctf-hydro16 from UT1, I've tried to keep it as faithful as possible while updating it to UT2k3, it is my first attempt at proper map making, although I've done some little demo maps in the past to show off ideas and things.

    I just want some people who are willing to test it out and tell me what needs fixing (if anything )
    If possible I'd like someone who could test it out on multiplayer too, I've done a little against my friend over our lan (2 pcs) but only have 56k dialup still so can't do it over the net yet.

    The bot pathing still has 1 or 2 bugs in it, I can't seem to get the red team bots to go into their tower and snipe, tho blue bots love doing it. and there was (last time I looked) a place where they just stood and fired the teleporter over and over cos it bounced back at them off the wall, though mostly they're good.

    Anyone up for testing it then?
    I'll upload it to a website or email it depending on what you'd prefer.

    Thanks in advance

    #2
    I am interested, I have just started working on a Hydro-16 conversion myself . If yours is good I better pick another map. However I can´t test it online. Perhaps you could send it via e-mail (not sure where the attachement limit is I guess 4 MB).

    my.po-box@web.de

    Have you read this bot pathing tutorial its pretty good and it mentions how to fix the failed translocations.
    http://www.leveldesigner.com/index.p...ion=doc&ID=172

    Comment


      #3
      I'd be happy to look at it and test it. I'm not a "gamer" so I can't tell you much about tricks and flow.

      Let me know where/how I can get your map. :up:

      As for your pathing/defense problem....
      Did you mirror your map after you created one side?
      You could delete all the pathnodes on the red side, select the blue side nodes, duplicate, and then rotate them into place.
      It can be a little tricky, because of forced paths, etc.
      If you want more info on that, i'll get in touch with you after work.



      Comment


        #4
        Thanks fellas, I've managed to zip it to 3.4MB including the texture file, I did have to change the sounds and a load of textures to do that though, I was using all the original UT1 sounds before and had them loaded into MyLevel, got UT2k3 sounds that're similar now tho.

        I've loaded it up to my website here: www.doogle.co.uk.
        I'll also email you a copy Nickless cos I don't know how long I can keep it on my website for since I'm almost out of storage space on there

        The **** blue bots have stopped sniping now too wonder what I've done to stop em doing it

        Comment


          #5
          Missing package AW-RustTex

          Comment


            #6
            i was able to play with it no trouble m8.From what i saw was not bad it certaly better then what i can make,i have a small list of things which i noticed.for example in the red base where you have place body with the blood i think you ment itmake the blood fall from the ceiling and not from the floor up,i could be wroung though just what i saw i have more later.

            Comment


              #7
              Looks good.

              Sorry I didn't have time for a full critique.

              The main thing that I noticed, was that your "fluid" in the central area...is causing a 17-20 point drop in framerate. I made a second version of the map without the fluid....to get those results.

              Not sure how you could optimize that. :bulb:

              BTW..I have a modest little P4/512 RAM/GeForce4 Ti4200(128RAM)

              Good work. :up:




              Comment


                #8
                Originally posted by smeerkat
                Missing package AW-RustTex
                Make sure you have both the Digital Extreme and the Epic Bonus packs installed. AW-Rust is in one of them.


                This lookslike one of the best ports of Hydro 16 I've seen yet. Your coronas for the lights on the bridges seem a little too big. Maybe I'm being picky, but it just seems like it. I'll give the map a better rundown in the morning. Keep up the good work!:up:

                Comment


                  #9
                  Took a first look. Graphic and details are pretty good probably much better than what I may archived. Two things personally I think the 'lightbulbs' on the bridges look strange, I mean they emit light but you cannot see where it comes from perhaps if you make them white (milky) instead of transparent. (However it is probably more a personal dislike than an issue). The acid pool looks awesome apart from the 3-4 wobbling circles, the movement looks to regular, artificial and again you can´t see the cause. I would probably only use the centre ripples and the ripples at the side. And you could perhaps raise the acid damage a bit because it takes a while to die in the pool.

                  If you want I can upload the map to my server 6 slot, Germany and set a password which I could pm/mail among the beta testers so we can play it online. If some others are interested.

                  Will play the map later for a longer time.

                  So far a good job doogle :up:

                  Comment


                    #10
                    Cool thanks guys, Yeah I forgot I'd used textures and the pipes from rustatorium (is that it's name?)

                    In the red base, is the body hanging from the chain? I noticed that after a while it drops through the floor, that makes the blood emitter drop too so the blood drops bounce on the floor and fire off into the sky, don't know why the body drops off the chain yet though, my other karma hanging lights dont do it

                    The central coronas are a little big, thats because at the last minute I changed them from the ones in the UT1 version to those ones and didn't alter any scalings on them. I'll sort them today.

                    I'll have a look at my fluid, maybe theres a way to reduce the polys used in it or something?

                    Thanks for the feedback so far anyway

                    Comment


                      #11
                      In the red base, is the body hanging from the chain?
                      I only see the chain and the blood dropping.

                      Just started a match with 9 bots on high details. My system AMD 2400 XP, Geforce 4200, 1024 MB DDR . In the buildings I have around 60 FPS. If I leave the buildings i get around 33-37 FPS (Yellow), if I come closer to the bridge area I get 27-28 frames (purple). Perhaps those big animated logos have an impact too.

                      -In the ASMD room a bot stood before the higher pathway (leading to 50 A room) and did nothing or fired his xlog once in a while on the pathway.
                      - Not sure how many defence points you have in the flag room but the bots tend to use the two close to the flag and stick together perhaps place only one close the flag and the other one somewhere else.

                      Comment


                        #12
                        How do you get the fps to show? is it stat fps, can't remember.

                        The chain and blood dripping starts out with a blue team body hanging by one leg, when I play without bots it stays there all through the game while I'm testing, with bots it falls off after a minute or so.

                        I've noticed that with the bots congregating around the flag base too and those ones just standing at that ledge, I'll sort the paths out to fix them now.

                        I'll change the fluid and maybe them textures in the central area too to see if I can increase the fps there aswell.

                        Thanks for helping

                        Oh yeah, that'd be cool if you could test it multiplayer too, let me know if you do yeah?

                        Comment


                          #13
                          Yes stat fps is correct.. You may also want to try rmode 1.:up:




                          Comment


                            #14
                            doogle still has the cutest avatar at INA.

                            Comment


                              #15
                              Hehe thanks

                              Right then, I've halved the fluid surface resolution and sorted (most of) the bot pathing problems, I used the ReviewJumpSpots command, very useful that and made the texture on the bridge lights more cloudy (I tried putting something inside them to act as a bulb but it wasn't visible to the outside) and the team textures on either side of the slime pit are now not animated

                              The link at the top of the page (and here) will now download this slightly smaller file size version

                              The **** body still falls though, probly remove that for the proper final, I really wanted to show the red team as bein right sadists too

                              Comment

                              Working...
                              X