Announcement

Collapse
No announcement yet.

Seeking help during map testing with UNREALED

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I've had this ... it would seem that when you test a map from the editor that it ignores some of the settings that you've set in the game. In my case this was caused by the mouse smoothing, which I have turned off in the game for the reason that it seems to accelerate my mouse to ridiculous rates. When I run from the editor this seems to be switched back on. I don't have a solution though I'm afraid, short of testing the map by starting up the game and loading the map that way.

    Leave a comment:


  • replied
    Originally posted by twofeet View Post
    This just started after I re-built my latest computer...

    If I want to test a map using the play function of UNREALED, the mouse/video controls seemed to go crazy on me. I barely touch the mouse, and the video wildly pans all over the place - the effect that the mouse acceleration is on steroids.

    I have no problems when I start the same map using instant-action or join on-online - in these cases behavior is normal.

    Has anyone experienced this? Any ideas on how to fix it?

    Thanks
    I actually find it quicker to close the editor, and just fire up the game, or open it from its folder.

    Having UED open of curse takes up memory, so I feel you don't get as much of an accurate feel for things like that. Not only that, it just seems to be way more time consuming to hit that dang joystick button. I've thought for a long time to just do it the old fashion way.

    Leave a comment:


  • replied
    This happens to me too (also, on a new rig); mouse speed is like five times normal. Only in the editor, too- making it so that I just start the Anthology whenever I want to test the map.

    Leave a comment:


  • replied
    the wild movements are on any map, whether I made them or someone else did, although the effect seems to worse on some maps than with others.

    I have tried fiddling with all sorts of controls without any improvement.

    Leave a comment:


  • replied
    that's pretty wild, is it only one pareticular map or any map you make? - likely somehow the game settings got messed up and are sticking. Try simply starting UT2k4, going into the settings and fiddle with key asssignments and mouse sensitivity, invert look and auto aim. Then play a map for a little bit and exit the game. Now restart the game and go back into settings and reset everything to the way you like it, play a little and exit out of the game. Now go back into the editor and try it again. If it makes you feel any better, UT3 is doing this to me every now and then ever since I loaded the latest nVidia drivers

    Leave a comment:


  • started a topic Seeking help during map testing with UNREALED

    Seeking help during map testing with UNREALED

    This just started after I re-built my latest computer...

    If I want to test a map using the play function of UNREALED, the mouse/video controls seemed to go crazy on me. I barely touch the mouse, and the video wildly pans all over the place - the effect that the mouse acceleration is on steroids.

    I have no problems when I start the same map using instant-action or join on-online - in these cases behavior is normal.

    Has anyone experienced this? Any ideas on how to fix it?

    Thanks
Working...
X