Announcement

Collapse
No announcement yet.

Cant select Walls or see the rick click menu tried everything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cant select Walls or see the rick click menu tried everything

    Alright before anyone tells me to turn the AA and AF off ive already tried that.I have also tried deleting the ini files and i have also tried pressing 'S' in the Unreal Editor 3.0 and lastly i tried reinstalling Unreal Tournament and it didnt help.Im using the editor that comes with Unreal Tournament 2004

    And in the options of my graphics card it doesnt say turn off exactly it says 'Application Preference'.

    I Have a Radeon 9600 XT.

    Could someone please help ive been looking everywhere and im really starting to get annoyed .

    I searched through the first 7 pages of this forum and it was only things ive already tried.

    If you have any questions that might help you figure out whats wrong please ask.

    #2
    Turn off anti-aliasing in your video card settings

    Comment


      #3
      "Application Preference" is the setting that you want.

      Depending on the version of Radeon Catalyst drivers you have installed, set the settings to default. If it is the version with the 3D tab and DirectX/OpenGL sliders, set it to Balanced.

      I have a 9600 in one of my systems and it works fine with UnrealEd.
      So it has to be a setting on your system.

      Comment


        #4
        Thankyou DG i went through all the driver settings and turned them to default and it seems to work now

        Comment

        Working...
        X