Announcement

Collapse
No announcement yet.

Can't uncheck Fake backdrop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't uncheck Fake backdrop

    I have done a map with a outdoor area and an inside area. I've got a skybox thats working in the outside area but inside I have got an fake backdrop on the floor and walls. But I can't uncheck fake backdrop from the walls and the floor in the inside area. I uncheck fake backdrop in the surface properties and then when I go in there again it's checkt again.

    Help me, please.

    #2
    Did you Rebuild Geometry or All after the change?

    Comment


      #3
      I have try to rebuild both all and geometry but first of all i did rebuild all.but I can uncheck fake backdrop but when i go in there again its checkt again without i have rebuild anything its also checkt after a rebuild.

      Comment


        #4
        Do you have the SHOW BACKDROP option on? If so, you are selecting the surface of the skybox. Turn off that option, then select the floor, then change the floor's settings, then turn back on the SHOW BACKDROP option.

        Comment


          #5
          I didnt understand that by I solved it myself.I didn't checkt the fake backdrop twice only one time.

          thanks for all replies anyway

          Comment

          Working...
          X