Announcement

Collapse
No announcement yet.

Terrain not saving in Ued3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Terrain not saving in Ued3

    Can any one help with the terrain problem i am having?.whenever i make a cube and put a terrain in it it will not show up when i save it.when i play the level in the editor a window comes up and as the info loads i get 'missing texture' and then i can play the level but with no terrain. i also get this :-UT2003 Build UT2003_Build_[2003-04-07_17.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 2094 MHz with 511MB RAM
    Video: NVIDIA GeForce3 (4403)

    Failed to enter Autoplay.ut2?NumBots=0: Can't find file for package 'my level'

    History: UGameEngine::Init <- InitEngine

    i have followed the Archtectonic tutorial on terrain building to the letter.have i missed something out,am i saving it incorrectly,or is my ut2k3 game corrupt?.its patched with the latest patch. :cry:

    #2
    Make sure you select "MyLevel" as the package when creating terrian

    Comment


      #3
      Mmmm... Eastenders fan hey?...... i think there's a cure for that somewhere hahaha. no seriously thanks for the reply,yeah i saved using the my level package but it still goes all pear shaped.

      Comment


        #4
        btw the size of the room is16384x16384x16384 is this too big?

        Comment


          #5
          Re: Terrain not saving in Ued3

          Originally posted by Tokyo Joe
          Failed to enter Autoplay.ut2?NumBots=0: Can't find file for package 'my level'
          No space. MyLevel.

          Comment


            #6
            No space. MyLevel. Sorry i don't understand what you mean.could you elaborate a bit?

            Comment


              #7
              You put a space between the part 'My' and 'Level' - when it should be just 'MyLevel'

              Comment


                #8
                Many thanks to you Angel Mapper, BabyNuke and Happy Hamburger.My problem is now solved. I knew the answer was a simple one, but i just couldn't figure it out. Thanks again.TTFN

                Comment

                Working...
                X