Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

ut2004 plugin for Maya 7.0PLE now available

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    How do I export models? I did the thing someone said on like page 2 where I had to type UT2004Export into the command line, but it said Unknown Command. What should I do?

    Comment


      #47
      UT2004 MotionBuilder Maya Export

      Hello. I'm on a project to develop a toolchain:

      Maya 8 --> MotionBuilder 7.5--> Maya 8 -->UT2004

      I have uploaded the FBX files to my website:

      Although we have Maya 8, because there is no exporter for Maya 8, I used Maya PLE 7.0.1.




      STEP 1:
      I took the Aragor Character and the Mia Characters from MotionBuilder ClipArt CD added a Motion File from the Clipart CD and Plotted to the characters skeleton and Exported .fbx files that Maya 7 PLE understands.

      STEP 2:
      I then created Character sets in Maya.

      STEP 3:
      Next, Created a Trax Clip.

      STEP 4:
      Finally, I did a commandline export from Maya PLE-- (because the UT2004 GUI Exporter seems to be stuck to single frame export):

      UnrealEd -esk "Aragor1" -rn "Aragor:Hips" -pkg "Aragor" -uts 1
      -mode "create" -seq "AragorClip1" 1 45;

      With the result:

      // root joint Aragor:Hips
      // Result: Export complete //

      PROBLEM:

      When I Play the anim in the Anim Browser in UT2004, the model moves but many of the joints are out of whack (bad rotations). Also, Aragor's attached parented items are on the floor.



      The 1st frame is ok but the motions/rotations afterwards are not. The joints that don't move-- fingers are ok throughout the anim cycle since they are not keyed.



      NOTE:

      Aragor has his joints' local X-axis pointing down the joint chains as required.

      BELOW are two images of Aragor's Joint Rotations:


      Close up:


      Again, Aragor's joints appear to be oriented properly as shown above.


      If I made a mistake, please help.

      If I have done everything correctly, is there timeframe for a fix?


      My goal it to do a local public access TV show in Austin on Modding Unreal UT200X using Maya and MotionBuilder in the toolchain. I'm scheduled for a pilot by EOM December-- this is an unexpected hiccup

      please help
      thanks

      Larry
      lnickers@austin.rr.com

      Comment


        #48
        I have maya 7.0.1 Ple and the plug in. i try the axmain command I get errors, I cant find the UnrealEdExport tab, yet the plug in does show up the loaed catogory.

        yet I cant get it to, even the help files re not listing.

        Comment


          #49
          To get maya 7 ple to work "You have to go back to the original site and register for another key. On the last page of the registration there is the real key code. The one in the e-mail is wrong and wont work forward or backward, it just wont work." quoted off someone that posted on a maya forum. It works too.

          Comment


            #50
            I get the overwhelming impression that the MAYA PLE 7.0 plug-in is extremely flawed. Not only is it incapable of exporting animation it also screws up UV's when exporting static meshes.

            This annoys me I think programmers have a responsability not to release software that is basically not finished. This plug-in has wasted a lot of peoples time.

            Comment


              #51
              Typically the PLE exporter will reverse the "V" orientation of your UVs. So either select all your UVs in Maya UV Editor when exporting and flip them Vertically, or put your textures in a rotator in UED. I find flipping them in Maya is easier.

              My big problem is I have a new computer, and I can only find Maya 8.5 PLE. Can someone hook a brother up with Maya 7?!?!?

              Comment


                #52
                If you can't find a site to download it, there's always Maya books that come with it (like "Introducing Maya 7" by Dariush Derakhshani). Check the public library.

                Comment


                  #53
                  I can't find the software on the site i think they have removed it.

                  Comment


                    #54
                    Need a maya ple 7.0 or 5.0 download.
                    You've got no idea how long i've been trying track down somthing that works i'm almost begging for help please!

                    Comment


                      #55
                      Anyone in this thread still around and still have Maya PLE 7 w/ UT2004 stiall and the exporter working?

                      Comment


                        #56
                        Iidk bout yalll but c4d r13, milkshape trial, and freakin blender is all ill ever need just export mesh to 3ds to fbx to ase then the ase goes directly into my brushes and static meshes browser when I'm importin couldn't have been happier with them. Any one use cinema 4d for the mapping with ut here ")

                        Sent from my LG-VS700 using Tapatalk 2

                        Comment

                        Working...
                        X