Announcement

Collapse
No announcement yet.

Unreal2Soldiers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    I'm sorry if this is mondane, but I still havn't been able to play online with either the new .upl or the modified model zip. I read through most of the thread, I might have missed something, but I'm not sure. I would modify the upl by myself, if I knew what I was doing. Any help would be appreciated, and I am sorry if I just over looked the solution and am being a n00b.

    Thanks

    Comment


      #92
      Just make sure in the U2Soldiers.upl that:
      Code:
      species=U2Soldier.SPECIES_U2S1
      Is something else like:
      Code:
      species=xGame.SPECIES_Merc

      Comment


        #93
        Thanks very much. Although I was kinda confused on which U2Soldier.upl to modify but I figured it out, its the one in the system folder not /system/FORSERVERSONLY/. I believe that the one in the FORSERVERSONLY directory was to be copied to the system folder, and then it should have worked. Well, now I know, and thanks for helping me out. I love the models and they are workig online, even with TCC enabled on the server. Although I did encounter one time that the skin was a problem, but other than that everything was fine. Again thanks.

        Comment


          #94
          The skin is showing up as blank and shows up as Jakob in game as well. I really like these models, is there anyway to fix it?

          Comment


            #95
            After playing with your latest construction all I can say is wow. Though I found some bugs, I think, so here we go. If you use the Monkey Matrix mutator there are the following problems: no gray trailing on movement(or a 5sec per 30min of play when it occurs), no bullet trailing(same as before), and a bit of jugging when used with the new skins. I have though had 2 CRASHES- one when I used deployably fun to fire 100 grenades in the water pool at whats its(the water pool with the rocket launcher surrounded by health and ammo, its a standard one) and then went to set them off. The computer made dump crash-v3236 file in the systems file section. The other crash was in Gestalt and I had the matrix on and firing flak. Now this is with UT2004RPGv1.2a(all abilities(I have max ultima not ghost), 11000hp, 8500damage bonus, 1000 weapon speed, and all the other stats around 5000), deployable fun, quad jump, arkon shields, and MM2004. The first was in DM and the second in SSI(it rocks). Next I hop on and do some more playing(i have the special soldier upl in use in SSI) before I decide to go online and put in the U2Skaarj.upl that you had made up and the servers only U2Soldier's upl and try to hop on to the fragilicious frenzy server(onslaught). Lo and behold the U2Skaarj.ukx bug returns :cry: . I've done everything you're supposed and it still comes back. Well I plan on removing the .ukx and just havig to remove/insert+replace the ukx/upl files that are causing problems. Also I had used the allammo code and god a couple times and had the magic weapon generator set to 1. Hope some can put this info to good work so in the future everything can get along nicely. If you need more info I'll see what I can do. Also how do you get pictures from in-game moments? Just wonderin'.

            Comment


              #96
              Just curious

              EE, do you ever wish you would never have released this and the Skaarj pack to this community? Just wondering. See you on the net. Peace.

              Comment


                #97
                Maybe if it wasn't so complicated for some of us.
                But I think someone posted something like this in a post before mine...either it's my video card or I dunno.

                Comment


                  #98
                  I don't mean to be a problem I am just telling you what I find so that if it can be used as a resource. Thats all, its just more information of various stuff.

                  Comment


                    #99
                    I apologize for that wisecrack. I understand what you are saying totally. I guess I was in a bad mood when I wrote that. Thanks for not cursing at me. Peace.

                    Comment


                      Its ok, oh and the matrix problem seems to come and go though the bullet trail hasn't really come back. I am currently trying out weapons packs. By the way does anyone know from what pack badstreak.com gets their weapons, I think Buffy may know.

                      Comment


                        :weird: Still can't get these skins to work in any online play. Each time I try, I get errors in the animations folder. Anyone help?

                        Comment


                          My online fix is removing the U2Skaarj.ukx and replacing the soldier upl with the server variant. Oh and a quick qusetion, sometimes I find that after I use dual assault rifles my right hand will change to the new weapon were as my left hand will still hold the assault rifle(this happens definitely with the gunner variant). Is this normal or what? Just wonderin'.

                          Comment


                            Awesome stuff EE. I have a few things about the guns though, and I know they are not your priority but the S.H.A.R.K., where did that model come from, doesn't look like the one in u2, and wasn't it a rocket launcher? Don't really remember because I played it a while ago, but thats what I remember.

                            Excellent job on the other stuff. :up:

                            Comment


                              I just noticed when looking in the UPL file that the XMP models (Gunner, Tech, Rnager) don't have "Skeleton=" in their entries. Should we add something like "Skeleton=U2Soldier.Skeleton" or something to these?

                              I've noticed while playing that sometimes I don't get a skeleton when Link Gun Alt-killing some of these models, so I was wondering if it was due to this or the models that had the wrong Ragdoll set.

                              Comment


                                Originally posted by Iceboy2003
                                I just noticed when looking in the UPL file that the XMP models (Gunner, Tech, Rnager) don't have "Skeleton=" in their entries. Should we add something like "Skeleton=U2Soldier.Skeleton" or something to these?

                                I've noticed while playing that sometimes I don't get a skeleton when Link Gun Alt-killing some of these models, so I was wondering if it was due to this or the models that had the wrong Ragdoll set.

                                Oh thanks for bringing that to my attention(adds it to the update list). Yeh you can use the standard skeleton that comes with Ut2004 if you want. All you need to do is this:
                                Code:
                                Skeleton=HumanMaleA.SkeletonMale
                                I can't beleive I missed that, thanks. :bulb:

                                Comment

                                Working...
                                X