Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

JaFO's Botmanager v3.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • JaFO's Botmanager v3.0

    Name: JaFO's Botmanager
    Version:3.0
    Size: +/- 2534 kb
    Compatibility:UT2k4 3204
    Description:
    == features ==
    = install new characters from either .zip-files or .ut4mods to the directories of your choice
    = create a complete .zip and/or .ut4mod
    = create the .upl-files for new characters
    = randomize the appearance & skills for your new characters
    = use a library with millions of names to generate a (new) name for your characters
    = edit custom-bots
    = preview skins
    = listen to the voicepacks
    = get the latest info without starting your favourite browser (*)

    Comments:
    (*) requires an active internet-connection (feature is needs to be enabled first)

    Screenshots:
    The details for the character :




    The summary is almost identical to the one in the game itself :


    Credits: JaFO

    Homepage:
    temporary : http://unrealmods.org/view_mod.php?modid=40
    http://jafo.mienadres.nl (under construction)

    Download:
    Primary site

    Mirror(s) :

    http://www.unreal2003hq.com
    Link : http://www.ut2003hq.com/pafiledb2/pa...n=file&id=4283

  • #2
    Sweet! Been waiting for this. DL'ing:up:

    Comment


    • #3
      JaFO,

      Botmanager Version:3.0 crashes right after starting it on my Windows XP-SP1 on an Intel 3.06 HT with the message:
      "BotManager.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

      Any idea's about how to fix this.

      Comment


      • #4
        Without additional info I can't do anything.

        Please list the following :
        - version of the Botmanager (v3.0.2.0 is the latest)
        - OS
        - UT2k4 version
        - any changes to the install (additional paths used for content)
        - any mods / mutators / skins / characters installed
        - try the /LOG option
        - don't e-mail the log without telling me first and try to compress it into a .zip-file before e-mailing as well

        // -- edit --
        Currently I'm investigating one bug :
        Possible incompatibility with original UT2k3-models installed in UT2k4

        Bug possibly related/limited to MS XP only ?

        Comment


        • #5
          Botmanager 3.0.2.0
          Pentium 4 3.06 HT
          Windows XP SP1 US
          UT2K4 3204 & 3227
          Installed to G:\Program Files\JaFO\JBM_v30
          Clanskins installed.
          /LOG does do nothing, botmanager crashes right after doubleclick, can't find any logs then.

          Might be a Hyperthreading problem. Had that with DVD2DVD also, before the creator fixed this. Had to start that one 10 times before it started 1 time correctly.
          I got Botmanager to work 1 time using remote desktop.

          I got botmanager working on other PC, so no real need to fix this just for me. Just wanted you to know. For if you get more complaints about it.

          Keep up the good work, very nice program.

          Comment


          • #6
            Excellent job!

            much better than your previous version where i found it easier to mess with the upl file myself:bulb:

            Comment


            • #7
              Originally posted by Sailsoft5
              Botmanager 3.0.2.0
              Pentium 4 3.06 HT
              Windows XP SP1 US
              UT2K4 3204 & 3227
              Installed to G:\Program Files\JaFO\JBM_v30
              Clanskins installed.
              /LOG does do nothing, botmanager crashes right after doubleclick, can't find any logs then.

              Might be a Hyperthreading problem. Had that with DVD2DVD also, before the creator fixed this. Had to start that one 10 times before it started 1 time correctly ...
              Do you have any info on that particular fix ?
              Cause I've got neither XP nor an Intel P4 with HT to verify either feature.

              Comment


              • #8
                Thanks JaFO. If I get any issues or ideas I'll let you know.

                Comment


                • #9
                  I have send the creator of DVD2DVD an Email to ask.
                  Will let you know.

                  Comment


                  • #10
                    Doesn't do squat for me. I unzip it, run Setup and nothing happens. Task manager shows that Setup is indeed running, but it doesn't do anything.

                    Isn't there a version that doesn't require a specific setup program?

                    Comment


                    • #11
                      Originally posted by Metalslave
                      Doesn't do squat for me. I unzip it, run Setup and nothing happens. Task manager shows that Setup is indeed running, but it doesn't do anything.

                      Isn't there a version that doesn't require a specific setup program?
                      Sounds like the download got corrupted somehow.
                      Did you try downloading again ?

                      <Nr. 5>Need more Input !</ Nr.5>
                      More info on your particular system would be nice as well.

                      Comment


                      • #12
                        Ah, a bad download it was. I got it working now.

                        Comment


                        • #13
                          Been waiting for this release! Thanks. Awesome work there

                          Comment


                          • #14
                            I've been using this for a few days now, and I've encountered a strange bug - Several times after changing a bot's stats, the quotation marks around the bio stored in the upl disappear. Other than that, awesome.


                            One feature I'd like to see added is an option to load all upls at once, so each one doesn't have to be manually loaded.

                            Comment


                            • #15
                              Used this to push a skin on our server. Thnx! it's done much easier with this tool, worked great.

                              Comment

                              Working...
                              X