Announcement

Collapse
No announcement yet.

Project: Anomaly Beta 0.5 [RELEASE][PICS]!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Project: Anomaly Beta 0.5 [RELEASE][PICS]!!!!

    Name: Project: Anomaly Beta 0.5
    Version: 0.5
    Compatibility: UT2004
    Description: Futuristic High-Speed Hovercraft Action
    Comments: HUGE Update
    Screenshot: Scroll down
    Credits: Reanimation Studios
    Homepage: http://anomaly-faction.com
    Download: Link (exe) Link (zip)

    Industrial City Update


    Dark Forest Update


    Volcanic


    Last Forest


    Did someone ask for bots?


    Flaming hot Beta 0.5 release! Come to our new website at http://anomaly-faction.com! Play in the new single-player mode! Try and beat the Anomaly bots if you can!

    Also, massive kudos to Guru3 for setting up an Anomaly 0.4 server! The IP is 217.210.193.246:7777.

    *updated. Zip file added for the security conscious.

    #2
    looks incredible...getting it now

    Comment


      #3
      Might want to change the message icon.

      Comment


        #4
        Originally posted by Tola
        Might want to change the message icon.
        Thanks! Forgot about that.

        Comment


          #5
          Updated for those who wants a zip instead of an exe.

          Comment


            #6
            downloading after i give the bots a good run through i hope to see some people online

            Comment


              #7
              Is there a manual somewhere? I tried this out, had a heck of a time qualifying, and now the WaNaBe brothers are beating me to a pulp every race.

              Seems like every time I leave the track at all, my speed drops to nothing... but they're pinging off the walls and usually getting speed boosts out of it.

              Comment


                #8
                Nice. I was waiting for Bots. :up:

                Comment


                  #9
                  :up:

                  Comment


                    #10
                    Bots don't seem to work in single player, When I start a map am the only one there. If I use the add bots option they are added but then they don't race they just sit at the finsih line. Other then that good job :up:

                    Comment


                      #11
                      Tola,
                      for the wannabe brothers, hehe try playing the industrial city and you should be able to win them if you don't crash against the wall too often. they are stupid there :P Then after that upgrade your engine to level 1. Then you should be able to beat the Wanabe brothers. Hope this helps. Just remember to upgrade your crafts when you have the money. Turbo and Weapons would be next most important stuffs after the Level 1 engine upgrades.

                      Koooooookalo,
                      Hope you like them, (or hate them), anyway just beat them

                      Scafe

                      Drag00n,
                      For the qualifying which would be the starting maps for every level, you will play alone. Then as you start unlocking more races, the bots will join in. More bots would be available as you progress and they would get better. The Novice and Rookie Leagues are basically to let players get the hang of handling the crafts. Hope this helps

                      Comment


                        #12
                        Drag00n : Maybe you're in a qualifying round ? When the games begin, theres 3 qualifying round to finish first before racing with the bots.

                        As for the multiplayer version, if its not working, check your UT2004\System for file AnoDatabase.ini -> if its not there, the multiplayer bots wont work....

                        cheers

                        Comment


                          #13
                          Originally posted by Black-Feather
                          Tola,
                          for the wannabe brothers, hehe try playing the industrial city and you should be able to win them if you don't crash against the wall too often. they are stupid there :P Then after that upgrade your engine to level 1. Then you should be able to beat the Wanabe brothers. Hope this helps. Just remember to upgrade your crafts when you have the money. Turbo and Weapons would be next most important stuffs after the Level 1 engine upgrades.

                          Koooooookalo,
                          Hope you like them, (or hate them), anyway just beat them

                          Scafe

                          Drag00n,
                          For the qualifying which would be the starting maps for every level, you will play alone. Then as you start unlocking more races, the bots will join in. More bots would be available as you progress and they would get better. The Novice and Rookie Leagues are basically to let players get the hang of handling the crafts. Hope this helps
                          yeah I just noticed that.. only thing is I couldn't start the novice races untill I added them. I would press begin and nothing would happen.

                          Comment


                            #14
                            Originally posted by Drag00n
                            yeah I just noticed that.. only thing is I couldn't start the novice races untill I added them. I would press begin and nothing would happen.
                            Hmm i didnt get what you mean? Added the novice races? If you go to the novice tab, left side is the map selection then on the right side is the game selection. Select ON-GOING game or replay COMPLETED game to gain more money for upgrades / weapons

                            Here's some details (pictures speaks better) :

                            Comment


                              #15
                              Am talking about in game in the press begin to begin screen. When I press begin in the novice races nothing happens. When I use the addbots 3 console command to add 3 bots then am able to press begin and start the race. In the novice qualifying races.

                              Am not the only person having this problem from the looks of it..

                              http://forums.beyondunreal.com/showthread.php?t=144848

                              Comment

                              Working...
                              X