Announcement

Collapse
No announcement yet.

UTXMP Ranger Female

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UTXMP Ranger Female

    Due to the W3RM's suggestion, I've assembled a UTXMP Ranger Female model. Not sure if it requires UTXMP currently, I tried to unlink the model, but if it says that something's missing, then tell me

    Current bugs:
    1. Bone names are not right. That's why the weapons are hidden... Anyone know how to rename bones?
    2. The log is spammed by warnings that a texture is not found, but evidently it IS found as it is displayed... What gives?
    3. The bot image is wrong (displays males).

    Screenshots:


    Download (still beta):
    Download the model here

    #2
    Hmm, check the log.

    Comment


      #3
      Oh, oops. Forgot to unset the Default Animation setting. OK, try this:
      http://files.filefront.com/UTXMPMode.../fileinfo.html

      You only need to replace FemaleRangerK.ukx file.

      Comment


        #4
        Originally posted by W3RM
        Warning: Failed to load 'XMPCharactersK': Can't find file for package 'XMPCharactersK'
        Warning: Failed to load 'FemaleRangerK': Can't find file for package 'XMPCharactersK'
        Warning: Failed to load 'Mesh FemaleRangerK.RangerF': Can't find file for package 'XMPCharactersK'
        Warning: Failed to load 'Material XMPCharactersT.Skins.RangerF_Body_Red_0': Failed to find object 'Material XMPCharactersT.Skins.RangerF_Body_Red_0'
        Warning: Failed to load 'Material XMPCharactersT.Skins.RangerF_Face_Red_0': Failed to find object 'Material XMPCharactersT.Skins.RangerF_Face_Red_0'
        ScriptLog: TeamSkin not found None
        Warning: Failed to load 'XMPCharactersK': Can't find file for package 'XMPCharactersK'
        Warning: Failed to load 'FemaleRangerK': Can't find file for package 'XMPCharactersK'
        Warning: Failed to load 'Mesh FemaleRangerK.RangerF': Can't find file for package 'XMPCharactersK'
        The "Failed to load 'XMPCharactersK': Can't find file for package 'XMPCharactersK" is weird, because the package XMPCharactersK cannot find XMPCharactersK.

        Mine did show up.

        EDIT: Nevermind that, it seems GreatEmerald found the solution.

        Comment


          #5
          Bah, WTH? UnrealEd doesn't mention XMPCharactersK anywhere else. Well, try and copy over XMPCharactersK.ukx from your UTXMP installation to UT2004/Animations and see if it works. If it does, then I'll add it to the package.

          Comment


            #6
            OK, then try this
            Put XMPModelsK.ukx to Animations. If this doesn't work, nothing will
            http://files.filefront.com/UTXMPMode.../fileinfo.html

            Comment


              #7
              Nope... I haven't tried that yet, mostly working on sounds now.

              Comment


                #8
                Originally posted by GreatEmerald View Post
                Current bugs:
                1. Bone names are not right. That's why the weapons are hidden... Anyone know how to rename bones?
                2. The log is spammed by warnings that a texture is not found, but evidently it IS found as it is displayed... What gives?
                3. The bot image is wrong (displays males).
                1. What makes it scary is that when she picks up the flag, I do not see the flag on her!
                2. Haven't checked on that.
                3. Bot image?

                I also founded weird bugs on her. When she gibs, her mesh remains, yet gibs shoot out of her.

                Comment


                  #9
                  Hah
                  Another bug: her teamskin isn't displayed on team games. Looks like friendly fire, but it hurts lol.
                  I think I can solve this and the #2 bug...

                  Bot image is the one you see on the Bot Roster.

                  Comment


                    #10
                    Hmm? Don't you have the Unreal2 soldier skins?

                    Comment


                      #11
                      Hmm, then you SHOULD see the image, ranger male.

                      Comment


                        #12
                        *shrug* it's still a wrong picture.

                        Comment


                          #13
                          Oh yeah, the portrait is bot image. (What a daft I am!)

                          When I looked up the Female Ranger's bone names, I do see weapon-holding bone, yet I am not sure why the game ignores it.

                          Comment

                          Working...
                          X