Announcement

Collapse
No announcement yet.

Mouselag, anybody?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I've found that UT2004 will get mouselag with AA when other games - including the original UT, and games such as D3/HL2 - will not. Try turning off all forms of AA, and maybe even setting AF to a very low setting. That might just fix your issue.

    If not, I'm sorry, but I can't help you; VSync is the only other cause that I can think of that doesn't coincide with low framerates, and you've already stated that you have it turned off.a

    Comment


      #17
      Hmmm... Well, I usually never play with AA or AF anyway, so those are both set to off...

      Do most of you have to play with "Reduce Mouse Lag" on or can you leave it off without it becoming too laggy?

      Comment


        #18
        I have it on...

        Comment


          #19
          Hey, I found something...

          Someone in another thread mentioned a CPL mouse fix and linked to it... seems it's just a registry hack, but installing it removed some of the mouselag. What does it do, exactly?

          The game is now (enjoyably) playable with reduce mouse lag on

          Comment


            #20
            If your mouse is in the USB port, try it in the PS/2 port instead. Set the report rate to 200 in the mouse control panel.

            Just something to try.

            Comment


              #21
              Originally posted by bemymonkey
              Hey, I found something...

              Someone in another thread mentioned a CPL mouse fix and linked to it... seems it's just a registry hack, but installing it removed some of the mouselag. What does it do, exactly?

              The game is now (enjoyably) playable with reduce mouse lag on
              Err... if I recall, that fix is to fix/remove the negative accelleration that windows puts on all mice by default.

              Comment


                #22
                hmmmm... that doesn't sound right... that shouldn't really help with mouselag, should it?

                weird. Oh well...

                Comment


                  #23
                  Originally posted by bemymonkey
                  hmmmm... that doesn't sound right... that shouldn't really help with mouselag, should it?

                  weird. Oh well...
                  I heard PS/2 port is higher priority than USB. Might help with the mouse lag. Something to try anyhow.

                  Comment


                    #24
                    Originally posted by vrxGz
                    Err... if I recall, that fix is to fix/remove the negative accelleration that windows puts on all mice by default.
                    Doesn't affect UT2004 though, because UT2k4 completely ignores Windows' mouse settings if you have no extra mouse software installed.

                    Comment


                      #25
                      Originally posted by Boksha
                      Doesn't affect UT2004 though, because UT2k4 completely ignores Windows' mouse settings if you have no extra mouse software installed.
                      Well, I'm not so sure about that; the feel of my mouse changed drastically when I applied that.

                      Comment


                        #26
                        Originally posted by umopepisdn
                        I heard PS/2 port is higher priority than USB. Might help with the mouse lag. Something to try anyhow.
                        I'm on a laptop... no PS2 ports ...

                        Originally posted by Boksha
                        Doesn't affect UT2004 though, because UT2k4 completely ignores Windows' mouse settings if you have no extra mouse software installed.
                        Well, I have mouseware installed... but i don't think that's what's causing the lag, heheh. Also, I need mouseware for logigamer

                        Comment


                          #27
                          Hmmm... odd. Anyway, I'm pretty sure UT2004 doesn't suffer from negative accelleration by default, as I never applied any patch and I've tested my mouse sensitivity in cm/360 with different speeds, always with consistent results.

                          Comment


                            #28
                            Originally posted by vrxGz
                            Well, I'm not so sure about that; the feel of my mouse changed drastically when I applied that.
                            Mine feels different now too... but that could just be the lack of lag compared to before

                            Comment


                              #29
                              think about it - what is "negative acceleration" - if not a form of mouselag.

                              some of it could be the LCD. i had to tweak the hell out my ini to get my LCD not to lag (and yes i have a "gaming LCD" with sub 20ms refresh)

                              here are some things to try - make sure:

                              DesiredRefreshRate=80 (or 75 - depending on your LCD)
                              UseVSync=False
                              OverrideDesktopRefreshRate=True

                              in the [D3DDrv.D3DRenderDevice] header of your ut2004.ini

                              also, try different sound settings (some people report clicking or uncliking "use system driver" benefits them)

                              also - you could try adding ut2004.exe to the list of games that the logitech drivers automatically detect (registry hack -> see here for complete thread on MX series mouse issues)

                              http://myunreal.com/thread.php?id=23946


                              p.s.
                              i'm almost sure that MS breaks logi drivers on install... which is a hoot - and why they have to be tweaked to work properly.

                              Comment


                                #30
                                awesome, thanks. I'm checking out that other thread right now and doing everything it says...

                                Comment

                                Working...
                                X