Announcement

Collapse
No announcement yet.

[OT] Language Bar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [OT] Language Bar

    After I installed UT2004, i keep getting the language bar next to my clock and the other icons there. I turn it off, but it always comes back when i start windows again. I cant seem to find a way to turn it off completely, or uninstall it:sulk: Anybody know how???

    #2
    :bulb:

    k.....

    Comment


      #3
      msconfig?

      Comment


        #4
        Turn off advanced text services, right click the bar, options/properties, there's some tab or button which has the option 'Turn Off Advanced Text Services'.

        Comment


          #5
          You're using Win XP? Right click the taskbar, then goto toolbars, and uncheck "language bar". Works for me, hasn't come back since, and that was..... ,long ago.

          Comment


            #6
            You can also disable it in the Regional settings in the control panel.

            Comment


              #7
              google?

              Comment


                #8
                H4ck y0ur R3giSrty!

                Comment


                  #9
                  I'm was having the same issue with that **** bar. I tried a few things to make it go away with no luck. I stop trying since I'm not in windows much anymore so I almost forgot about it.

                  Comment


                    #10
                    you must disable it in the Language and Regional Options control panel. Simply disabling the toolbar will not typically get rid of it. GG MS.

                    Comment


                      #11
                      Originally posted by Sailor_Saturn
                      you must disable it in the Language and Regional Options control panel. Simply disabling the toolbar will not typically get rid of it. GG MS.
                      LOL

                      Ok, think i found it....
                      Right click the language bar and go to settings
                      Then click "language bar under preferences and then uncheck "Show language bar on the desktop"

                      This worked for me. :up:

                      Comment


                        #12
                        Originally posted by Phear
                        LOL

                        Ok, think i found it....
                        Right click the language bar and go to settings
                        Then click "language bar under preferences and then uncheck "Show language bar on the desktop"

                        This worked for me. :up:
                        Exactly what I said earlier. Unwanted taskbars suck tho huh?

                        Comment


                          #13
                          Originally posted by Pinoy Boy
                          Exactly what I said earlier. Unwanted taskbars suck tho huh?
                          I hate to nit pick, but not quite what you said earlyer.....

                          Unwanted ANYTHING does suck:down: :down:





                          I think i heard somewhere that Linux is free..........:bored: :alien:

                          Comment


                            #14
                            i am so shame

                            Comment


                              #15
                              Originally posted by Phear
                              I think i heard somewhere that Linux is free..........:bored: :alien:
                              Well Yes...:alien:

                              Comment

                              Working...
                              X