Announcement

Collapse
No announcement yet.

Gametypes not showing up...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Gametypes not showing up...

    I started up UT2k4 today, and proceeded to join an online match.
    When I looked aat the servers tab, all it had was Vehicle Invasion and Onslaught. Nothing else.
    I went to the Instant Action tab to see if I had that problem there, and you guessed it, I did!
    I exited UT, tried deleting CarBall (I had just installed it). It didn't work. So i tried backing up and deleting User.ini and UT2004.ini, and that didn't work either!
    This happened to me once before (about 4 months ago), and I could only fix it by doing a re-install of UT2004, but I don't want to spent a month downloading all the costom content that I have.
    Any help at all (including flames ) apreciated!

    #2
    Try repatching.

    Comment


      #3
      I've seen this happen before when all the .ucl's get deleted somehow. If you know how to use the command prompt, navigate to your UT2004/System directory and type 'ucc exportcache *.u'. It'll take some time to execute but should restore your gametypes if that's the error.
      Note that they may be out of order the first time you load UT after doing this.

      Comment


        #4
        i'm downloading patch 3355 now... I hope it works, cause I can't do that ucc exportcache thing on a mac.

        EDIT: Ok, it didn't work. The mac patch can tell if I already have the patch, and doesn't patch if I do.
        I will try a second install of ut2004 and then copying the costom content from my original install to the second one.

        Comment


          #5
          Well I am on the dev team for carball and it certainly won't cause that. You probably lost all your .int files for your gametypes so they don't show up in the browser. You should be able to just navigate one of your ut cds and copy the files back into your system folder. Oh well once you get it fixed you should come try carball again we have a new release in a week or so.

          Comment


            #6
            The best solution is to back up your whole UT folder and re install. Then copy the backup back.

            Comment


              #7
              Originally posted by mazza558
              The best solution is to back up your whole UT folder and re install. Then copy the backup back.
              mazza, my friend. That is exactly what I am doing and have done when this last came up!

              Comment


                #8
                Hmm, no idea what the Mac's equivalent of ucc.exe is. Wonder if it even has one :/
                You definitely lost the .ucls somehow though.

                Comment

                Working...
                X