Announcement

Collapse
No announcement yet.

Master Server Down?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Master Server Down?

    Can anyone else connect to the Master Server right now or am I just Special?

    It was buggin out on me earlier so I re-installed the game
    thinking it was from something that was in my cache when I
    ran a cache cleaner but now I cant connect to it at all.

    #2
    I can only see severs in my favs. its not just you

    Comment


      #3
      Same.

      Comment


        #4
        Cool, Thank y00z!

        Comment


          #5
          yep since like 8 or 9 pm est

          Comment


            #6
            Sigh.

            Comment


              #7
              had hundreds of viper x s thought he was spaming my server list somehow

              is that even possible?

              Comment


                #8
                No, but that sounds similar to the bug that I saw before I re-installed.

                Comment


                  #9
                  cool thanks, I was freaking out before i saw this thread.

                  Comment


                    #10
                    New hamster stat

                    Comment


                      #11
                      Use Gamespy.

                      Whenever Epic's master server goes down, remember you can always get an updated listed of serevrs using Gamespy Arcade because it is the default backup master server for the game. Of course, you can't get a list of these Gamespy-listed servers using the in-game server browser because either Epic or Atari was too cheap to license the Gamespy SDK.

                      Comment


                        #12
                        i was wondering what was going on...

                        never occured to me that the master server could go down....

                        Comment


                          #13
                          same problem here. first time i get to have a good bash at ut2004 since university exams and its down :cry:

                          Comment


                            #14
                            God, I hope so!

                            I hope you all are correct, because I built a new system using my old hard drive about 9pm tonight, and I installed UT2004 immediately, and no Master Server ?!?!

                            I have been searching for a solution for 5 hours. Maybe the integrated firewall? Everything else worked but I kept thinking that I misconfigured _something_ and UT2004 was broken.

                            I bought this new rig solely becuase UT2004 was freezing my other computer. Well, it froze sometimes right after logon, but it wouldn't last more than 2 minutes with UT2k4 running.

                            I replaced the video and RAM in that machine, same problem, so off to Fry's I went and dropped $400 on a new case, mobo, ram, and cpu.


                            I sure hope this is really a Master Server problem. Because the Sun is coming up and I need to sleep.



                            New specs:
                            "Raidmax Scorpio 868W" Black 420-watt PSU Case
                            ABIT NF8-V Athlon 64 Motherboard
                            AMD 64 3000+
                            512MB DDR 400
                            Nvidia GeForce FX 5700LE (from old machine)
                            100GB IDE HDD (from old machine)




                            Old specs:
                            Emachines T2200
                            L7VMM2/1.0A Motherboard
                            AMD Athlon XP 2200+ (1.8GHz)
                            512 MB PC2100



                            BTW - If you have an eMachines computer and need system specifications or parts information, this is the site:
                            http://parts.emachines.com/emachines/home.asp

                            ... took me forever to find it.

                            Comment


                              #15
                              Taking a look at it.

                              Comment

                              Working...
                              X