Announcement

Collapse
No announcement yet.

First invisible shock cores, now invisible EVERYTHING

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    First invisible shock cores, now invisible EVERYTHING

    ok, before i say anything im going to start by saying this happens on several servers and i never have any packetloss or lag when it happens. . .

    We all know about the invisible shock cores everyone used to get, well lately i seem to get invisible everything else. . . happens now with every weapon i will fire the weapon but i dont see any projectile at all, its happening ALOT now about 10-15times a game atleast. Really puts me off when i fire and nothing happens im not sure if the weapon is firing 'invisible' or just not firing at all anyone come across this? ways to fix?

    #2
    [20:28:20] <@[NBS]Zoeff> easy to explain
    [20:29:07] <@[NBS]Zoeff> Happens to me all the time, it usealy happens when i alt-tab out of the game

    Comment


      #3
      thats not it

      Comment


        #4
        hax.

        Comment


          #5
          It's either packetloss you didn't notice before, or it's the server being out of bandwidth and skipping your rocket.

          Comment


            #6
            sounds like pl.

            Comment


              #7
              yeah PL was my first thought, i've been constantly checking it during games ever since it happened and looking as soon as it happens and it always said 0 - happens on a few servers, i'll keep check on it and see how it goes. . . its only been happening for the past few days maybe its just the server like Boksha said, hope so anyway

              Comment


                #8
                Well, there's always the possibility of it being something completely unrelated (a bug perhaps)
                Those are just the things I found most likely.

                Comment


                  #9
                  Its a bug thats already in since ut2003 but it doesn't happen a lot,in ut2004 i had it maybe 2 or 3 times.I think it happens most on laggy servers,wel thats my experience whit it.

                  Comment


                    #10
                    Bazza: Does it happen off-line?

                    Comment


                      #11
                      I wouldn't rely much on the net-statistics of UT2k4, they seem horribly inaccurate compared to older Unreal games.

                      My bet is PL, however I have not seen this happen since before the first patches.

                      Comment


                        #12
                        I get invisible players :s

                        Comment


                          #13
                          yeah all is fine offline. . . looks like it must be packetloss if no one else is getting this, wish netstats would tell me when im getting PL instead of just staying at zero

                          Comment


                            #14
                            I've fired invisible shock cores on occasion, but always accompanied with heavy lag. Although ping is usually quite low and packet loss is not indicated.

                            I can hear the sound but i guess nothing really comes out :bulb:

                            My connection/pc is weird :cry:

                            Comment


                              #15
                              This is more of a net issue. I've had this happen when somebody accidently turns off my router; between the time I lose my Internet and the time that the game acknowledges me as having no connection, all of my projectiles and rockets and bullets aren't visible, and everybody keeps traveling in the direction they last were.

                              Comment

                              Working...
                              X