Announcement

Collapse
No announcement yet.

Lost Control Of My Player

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by amnes!ac...
    -threadjack so i don't have to make one-

    sometimes when i'm playing ut, my view will make a complete 360 spin and then it's back to normal

    luckily it's a pretty fast 360, so it hasn't gotten me killed, but it's still annoying (only happens like once a month)
    i bet youve got an optical mouse....

    try changing mousemats, to somthing with less constant textures, or less shiny

    Comment


      #17

      Comment


        #18
        It's been happening to me as well, at the time I had just gotten my cable installed and it was caused by a bad connection, I cut 30 foot of excess cable off the line from the pole to my house and it stopped... I have still noticed it a few times lately though, which on maps like Hollon where if you go a few feet in the wrong direction, you'll fall off and die (yeah, this has caused me to die many times)

        Comment


          #19
          Do you guys having problems have Logitech keyboards???

          The reason I ask is that I owned a cordless Logitech keyboard that behaved in exactly that way. A friend of mine also has the same keyboard (still has it), and he has the problem too.

          I now have a new Logitech cordless keyboard, and I have never had the problem with it. Seems they fixed a problem with the hardware/drivers.

          You could just try another keyboard (assuming it's different) to see if the problem goes away. You can buy a cheapy kb for about £7.

          I know how annoying this problem is - but luckily it was fixed by swapping keyboards.

          Hope that helps.

          Comment


            #20
            Originally posted by FlakMagnet
            Do you guys having problems have Logitech keyboards???
            I don't, I have a regular black wired keyboard and an MX510

            Comment


              #21
              The threads a little old, but since I hzve the same problem I will post with some new info!

              I have a regular generic PS/2 keyboard. I have an Intellimouse Explorer 3.0. The lag seems to be only keyboard related, as I am free to move the mouse all I want and it works just fine. I've tested it online and off (instant action), and it just starts happening sometimes. I remember this happening a long time ago with UT99, but that was it. Only the new 3355 patch started doing this to me. It's nto a huge problem, and I can stop it by hitting Esc, but it seems related to the keyboard itself.

              I noticed half the repliers didn't even fully read the first post, asking questions about downloading causing lag, etc. It's offline. It also only happens with the new patch. Never a problem with UT2004 before then (it also only happens in UT2004, not other games). I noticed the problem happens a lot more when I am testing a map straight out of UnrealEd, but it also happens from time to time in the middle of playing instant action (I didn't alt-tab, just in the middle of playing, the computer acts as if it forgot I just pressed all those keys and moved around already and it reenacts the last 5 seconds of my movement, and doesnt' affect the mouse).

              No solutions for it yet, but it's not my top priority right now, and it only happens sometimes (or most of the time right out of UnrealEd). I just thought I'd clarify the problem a bit more so people don't throw out a bunch of random suggestions like "maybe your computer is overheating?" which seems to be the first question people ask in this forum, even though the answer is 99% of the time "no."

              Comment


                #22
                It happens to me at least once a night. Normally lasts for about 2 min, and then goes away. It acts like you're going backwards and holding the space bar down at the same time.

                I'm hoping a fix will some asap. It is kinda annoying.

                Comment


                  #23
                  This happened to me a while ago. Turned out I accidentally mashed the numlock key while using the numpad for movement.
                  Probably not related to your problems tho'.

                  Comment


                    #24
                    Originally posted by ^vs^Bazza
                    please read again

                    it only happens in UT - which leads me to beleive my keyboard aint broke. . . .
                    Wait, I had this happen in the demo. Basically, the game auto-strafes in a certain direction until you quit out. Mine was triggered by hitting F4 when crouching.

                    Comment


                      #25
                      Originally posted by FlakMagnet
                      Do you guys having problems have Logitech keyboards???

                      The reason I ask is that I owned a cordless Logitech keyboard that behaved in exactly that way. A friend of mine also has the same keyboard (still has it), and he has the problem too.
                      I just reinstalled UT 2004 after about 6 months of inactivity and now my MX Duo doesn't work with the latest version (running latest keyboard/mouse software for logitech - didn't work before without it either and only works with the retail version). At least I know now that I am not the only one with this problem.

                      Comment


                        #26
                        Had the exact same problem over a year ago.
                        It was my logitech drivers ****ing up.
                        Try a new driver.

                        Comment


                          #27
                          Yup me too - occasionally my player just drifts across a map only stopping when it hits something and then everything will stutter and I'll be like halfway across the map in the other direction.

                          Comment

                          Working...
                          X